<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=10" /><link type="text/css" media="all" href="https://strandmag.com/wp-content/cache/autoptimize/css/autoptimize_b5bd239384d4fb9ceb95e4ab6bb95982.css?x61655" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://strandmag.com/wp-content/cache/autoptimize/css/autoptimize_efe2656f47038664a811b0977189ae4b.css?x61655" rel="stylesheet" /><style type="text/css" media="screen">#footer-widgets
.widget{width:25%}@media screen and (max-width: 640px){#footer-widgets
.widget{width:auto;float:none}}</style><title>THE TRIP TO DOTY ROAD THE INTERROGATION David Bates (Illinois exoneree), as told to Sara Paretsky (Part I) - Strand Mag</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://strandmag.com/xmlrpc.php" /><meta name="google-site-verification" content="ziWvUri-csdQDQkSwB_kZG-ox9IRKxK-fk_8MAlZroA" /><meta name="keywords" content="THE TRIP TO DOTY ROAD THE INTERROGATION David Bates (Illinois exoneree), as told to Sara Paretsky"/><link rel="canonical" href="https://strandmag.com/the-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="THE TRIP TO DOTY ROAD THE INTERROGATION David Bates (Illinois exoneree), as told to Sara Paretsky (Part I) - Strand Mag" /><meta property="og:description" content="THE TRIP TO DOTY ROAD THE INTERROGATION David Bates (Illinois exoneree), as told to Sara Paretsky &nbsp; few can imagine any circumstances that would lead them to confess to a crime they didn’t commit, espe­cially if the crime is a heinous one. But false confessions happen often, sometimes because the people who con­fess are overwhelmed &hellip;" /><meta property="og:url" content="https://strandmag.com/the-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky/" /><meta property="og:site_name" content="Strand Mag" /><meta property="article:section" content="True Crime" /><meta property="article:published_time" content="2017-03-20T08:58:26-04:00" /><meta property="article:modified_time" content="2017-02-27T13:07:55-04:00" /><meta property="og:updated_time" content="2017-02-27T13:07:55-04:00" /><meta property="og:image" content="https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="960" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="THE TRIP TO DOTY ROAD THE INTERROGATION David Bates (Illinois exoneree), as told to Sara Paretsky &nbsp; few can imagine any circumstances that would lead them to confess to a crime they didn’t commit, espe­cially if the crime is a heinous one. But false confessions happen often, sometimes because the people who con­fess are overwhelmed [&hellip;]" /><meta name="twitter:title" content="THE TRIP TO DOTY ROAD THE INTERROGATION David Bates (Illinois exoneree), as told to Sara Paretsky (Part I) - Strand Mag" /><meta name="twitter:image" content="https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence.jpg" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; Feed" href="https://strandmag.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; Comments Feed" href="https://strandmag.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; THE TRIP TO DOTY ROAD  THE INTERROGATION  David Bates (Illinois exoneree), as told to Sara Paretsky (Part I) Comments Feed" href="https://strandmag.com/the-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/strandmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type="text/javascript" data-cfasync="false">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6434924-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://strandmag.com/wp-includes/js/jquery/jquery.js?x61655'></script> <script type='text/javascript'>/*  */
var mobileNav = {"search":{"url":"https:\/\/strandmag.com","placeholder":"Search"},"text":{"navigate":"Menu","back":"Back","close":"Close"},"nextIconUrl":"https:\/\/strandmag.com\/wp-content\/themes\/vantage\/premium\/extras\/mobilenav\/images\/next.png"};
/*  */</script> <link rel='https://api.w.org/' href='https://strandmag.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strandmag.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://strandmag.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.3" /><meta name="generator" content="WooCommerce 2.6.14" /><link rel='shortlink' href='https://strandmag.com/?p=45022' /><link rel="alternate" type="application/json+oembed" href="https://strandmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrandmag.com%2Fthe-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky%2F" /><link rel="alternate" type="text/xml+oembed" href="https://strandmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrandmag.com%2Fthe-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky%2F&#038;format=xml" /><!--[if lt IE 9]> <script src="https://strandmag.com/wp-content/themes/vantage/js/html5.js?x61655" type="text/javascript"></script> <![endif]--> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="https://strandmag.com/wp-content/themes/vantage/js/selectivizr.js?x61655"></script> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="icon" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-120x120.jpg?x61655" sizes="32x32" /><link rel="icon" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg?x61655" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg?x61655" /><meta name="msapplication-TileImage" content="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg" /></head><body class="post-template-default single single-post postid-45022 single-format-standard group-blog responsive layout-full no-js has-sidebar has-menu-search mobilenav"><div id="top-nav-wrapper"><div id="top-nav" class="full-container"><div class="top-menu"><div id="so-mobilenav-standard-1" data-id="1" class="so-mobilenav-standard"></div><div class="menu-top-login-container"><ul id="menu-top-login" class="menu"><li id="menu-item-37917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37917"><a href="https://strandmag.com/shop-new/">Shop</a></li><li id="menu-item-37819" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-37819"><a href="https://strandmag.com/cart/"><span class="fa fa-shopping-cart"></span>Cart</a></li><li id="menu-item-37820" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-37820"><a href="https://strandmag.com/my-account/">Log In / Sign Up</a></li></ul></div><div id="so-mobilenav-mobile-1" data-id="1" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-1" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="1"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div></div></div></div><div id="page-wrapper"><header id="masthead" class="site-header" role="banner"><div class="hgroup full-container"> <a href="https://strandmag.com/" title="Strand Mag" rel="home" class="logo"><img src="https://strandmag.com/wp-content/uploads/2016/03/strandmag-text-header-trans.png?x61655"  class="logo-height-constrain"  width="584"  height="60"  alt="Strand Mag Logo"  data-retina-image="https://strandmag.com/wp-content/uploads/2016/03/strandmag-text-header-trans.png"  /></a><div id="header-sidebar" class="no-logo-overlay"><aside id="wysiwyg_widgets_widget-4" class="widget widget_wysiwyg_widgets_widget"><div class="header-image"><div style="max-width: 468px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-39223 ml-slider nav-hidden"><div id="metaslider_container_39223"><div id="metaslider_39223"><ul class="slides"><li style="display: block; width: 100%;" class="slide-45213 ms-image"><a href="http://us.macmillan.com/books/9780374194123?utm_source=strand&amp;utm_medium=adanibox&amp;utm_term=na-lovinghusband&amp;utm_content=728x90-read-onlineexcerpt&amp;utm_campaign=9780374194123" target="_blank"><img src="https://strandmag.com/wp-content/uploads/2017/03/TheLovingHusband_468x60-Strand.gif?x61655" height="60" width="468" alt="" class="slider-39223 slide-45213" /></a></li></ul></div></div> <script type="text/javascript">var metaslider_39223 = function($) {
            $('#metaslider_39223').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_39223').flexslider({ 
                slideshowSpeed:8000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_39223 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_39223, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_39223, 1) : metaslider_39223(window.jQuery);
        };
        timer_metaslider_39223();</script> </div></div></aside></div></div><nav role="navigation" class="site-navigation main-navigation primary use-sticky-menu mobile-navigation"><div class="full-container"><div id="search-icon"><div id="search-icon-icon"><div class="vantage-icon-search"></div></div><form method="get" class="searchform" action="https://strandmag.com/" role="search"> <input type="text" class="field" name="s" value="" placeholder="Search"/></form></div><div id="so-mobilenav-standard-2" data-id="2" class="so-mobilenav-standard"></div><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-37833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37833"><a href="https://strandmag.com/">Home</a></li><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="https://strandmag.com/subscribe/">Subscriptions</a><ul class="sub-menu"><li id="menu-item-16654" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16654"><a href="https://strandmag.com/product-category/magazine-subscriptions/">Magazine Subscriptions</a></li><li id="menu-item-16655" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16655"><a href="https://strandmag.com/product-category/renew-subscriptions/">Renew Subscriptions</a></li></ul></li><li id="menu-item-16849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16849"><a><span class="icon"></span>The Magazine</a><ul class="sub-menu"><li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="https://strandmag.com/the-magazine/about-strand/">ABOUT THE STRAND MAGAZINE</a></li><li id="menu-item-16274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16274"><a href="https://strandmag.com/the-magazine/articles/">Articles</a></li><li id="menu-item-25020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25020"><a href="https://www.strandmag.com/the-magazine/critics-awards/"><span class="icon"></span>Critics Awards</a><ul class="sub-menu"><li id="menu-item-25028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25028"><a href="https://strandmag.com/critics-awards-2014/">Critics Awards 2014</a></li><li id="menu-item-25029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25029"><a href="https://strandmag.com/critics-awards-2013/">Critics Awards 2013</a></li><li id="menu-item-25030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25030"><a href="https://strandmag.com/critics-awards-2012/">Critics Awards 2012</a></li><li id="menu-item-25031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25031"><a href="https://strandmag.com/critics-awards-2011/">Critics Awards 2011</a></li><li id="menu-item-25032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25032"><a href="https://strandmag.com/critics-awards-2010/">Critics Awards 2010</a></li><li id="menu-item-25033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25033"><a href="https://strandmag.com/critics-awards-2009/">Critics Awards 2009</a></li><li id="menu-item-25035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25035"><a href="https://strandmag.com/critics-awards-2008/">Critics Awards  2008</a></li></ul></li><li id="menu-item-33165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33165"><a href="https://strandmag.com/guest-book/">Guest Book</a></li><li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://strandmag.com/the-magazine/history/">History</a></li><li id="menu-item-16275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16275"><a href="https://strandmag.com/the-magazine/interviews/">Interviews</a></li><li id="menu-item-25923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25923"><a href="https://strandmag.com/the-magazine/about-strand/press-releases/">Press Releases</a></li><li id="menu-item-33122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33122"><a href="https://strandmag.com/remarks/">Remarks</a></li><li id="menu-item-25348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25348"><a><span class="icon"></span>Reviews</a><ul class="sub-menu"><li id="menu-item-27504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27504"><a href="https://strandmag.com/reviews-of-gone-girl-by-gillian-flynn-and-more/">Gone Girl by Gillian Flynn and more&#8230;</a></li><li id="menu-item-27505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27505"><a href="https://strandmag.com/reviews-of-m-c-beaton-r-j-elroy-and-more/">M.C. Beaton, R.J. Elroy and more&#8230;</a></li><li id="menu-item-27506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27506"><a href="https://strandmag.com/reviews-of-jack-gantos-p-d-james-and-more/">Jack Gantos, P.D. James, and more&#8230;</a></li><li id="menu-item-27507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27507"><a href="https://strandmag.com/reviews-lee-child-charles-todd-and-more/">Lee Child, Charles Todd, and more&#8230;</a></li><li id="menu-item-27508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27508"><a href="https://strandmag.com/reviews-of-peter-james-dana-stabenow-and-more/">Peter James, Dana Stabenow, and more&#8230;</a></li><li id="menu-item-27509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27509"><a href="https://strandmag.com/the-magazine/book-reviews/">Stephen King, Alexander McCall Smith and more&#8230;</a></li></ul></li><li id="menu-item-16649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16649"><a href="https://strandmag.com/the-magazine/short-stories/">Short Stories</a></li><li id="menu-item-32712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32712"><a href="https://strandmag.com/whats-new/">What&#8217;s New</a></li></ul></li><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://strandmag.com/advertise/">Advertise</a></li><li id="menu-item-37891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37891"><a href="https://strandmag.com/shop-new/">Shop</a><ul class="sub-menu"><li id="menu-item-27796" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-27796"><a href="https://strandmag.com/product-category/audio-books/">Audio Books</a></li><li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-27715"><a href="https://strandmag.com/product-category/back-issues/">Back Issues</a></li><li id="menu-item-16278" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16278"><a href="https://strandmag.com/product-category/books/">Books</a></li><li id="menu-item-35433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35433"><a href="https://www.strandmag.com/product-category/sherlocks-shop/221b-baker-street-collection/"><span class="icon"></span>Sherlock Holmes Gifts</a></li><li id="menu-item-16280" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16280"><a href="https://strandmag.com/product-category/books/private-eyes/sherlock-holmes/">Sherlock Holmes Books</a></li><li id="menu-item-16282" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16282"><a href="https://strandmag.com/product-category/magazine-subscriptions/">Subscription Gifts</a></li></ul></li><li id="menu-item-19088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19088"><a href="https://strandmag.com/mystery-center/">Blog</a><ul class="sub-menu"><li id="menu-item-16289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16289"><a href="https://strandmag.com/category/fiction/">Fiction</a></li><li id="menu-item-27843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27843"><a href="https://strandmag.com/category/films/">Films</a></li><li id="menu-item-19090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19090"><a href="https://strandmag.com/category/interviews/">Interviews</a></li><li id="menu-item-25976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25976"><a href="https://strandmag.com/category/news/">News</a></li><li id="menu-item-16288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16288"><a href="https://strandmag.com/category/monthly-reads/">Recommended Reads</a></li><li id="menu-item-27842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27842"><a href="https://strandmag.com/category/reviews/">Reviews</a></li><li id="menu-item-40912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40912"><a href="https://strandmag.com/category/true-crime/">True Crime</a></li><li id="menu-item-16290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16290"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li><li id="menu-item-40753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40753"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li></ul></li><li id="menu-item-33166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33166"><a href="https://strandmag.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-33168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33168"><a href="https://strandmag.com/sherlockian-links/">Sherlockian Links</a></li><li id="menu-item-33167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33167"><a href="https://strandmag.com/mystery-author-links/">Mystery Author Links</a></li></ul></li></ul></div><div id="so-mobilenav-mobile-2" data-id="2" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-2" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="2"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div></div></nav></header><div id="main" class="site-main"><div class="full-container"><div id="primary" class="content-area"><div id="content" class="site-content" role="main"><article id="post-45022" class="post post-45022 type-post status-publish format-standard has-post-thumbnail hentry category-true-crime"><div class="entry-main"><header class="entry-header"><div class="entry-thumbnail"><img width="507" height="380" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence.jpg?x61655" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="THE TRIP TO DOTY ROAD THE INTERROGATION David Bates (Illinois exoneree), as told to Sara Paretsky" data-lazy-srcset="https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence.jpg 480w, https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence.jpg 1080w" sizes="(max-width: 507px) 100vw, 507px" /><noscript><img width="507" height="380" src="https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence.jpg?x61655" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="THE TRIP TO DOTY ROAD THE INTERROGATION David Bates (Illinois exoneree), as told to Sara Paretsky" srcset="https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence.jpg 480w, https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence.jpg 1080w" sizes="(max-width: 507px) 100vw, 507px" /></noscript></div><h1 class="entry-title"><a href="https://strandmag.com/the-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky/" title="Permalink to THE TRIP TO DOTY ROAD  THE INTERROGATION  David Bates (Illinois exoneree), as told to Sara Paretsky (Part I)" rel="bookmark">THE TRIP TO DOTY ROAD  THE INTERROGATION  David Bates (Illinois exoneree), as told to Sara Paretsky (Part I)</a></h1><div class="entry-meta"> Posted on <a href="https://strandmag.com/the-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky/" title="8:58 am" rel="bookmark"><time class="entry-date" datetime="2017-03-20T08:58:26+00:00">March 20, 2017</time></a><time class="updated" datetime="2017-02-27T13:07:55+00:00">February 27, 2017</time> <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://strandmag.com/author/sara-paretsky/" title="View all posts by Sara Paretsky" rel="author">Sara Paretsky</a></span></span></div></header><div class="entry-content"><p><strong>THE TRIP TO DOTY ROAD </strong></p><p><strong>THE INTERROGATION </strong></p><p><strong>David Bates</strong> (Illinois exoneree), <em>as told to </em><strong>Sara Paretsky </strong></p><p>&nbsp;</p><p><em>few can imagine </em><em>any circumstances that would lead them to confess to a crime they didn’t commit, espe­cially if the crime is a heinous one. But false confessions happen often, sometimes because the people who con­fess are overwhelmed and bewildered: They are alone, and interrogators are trained to keep suspects off bal­ance. Under current legal rules, there are few restrictions on the lies that interrogators can tell the subject, so all the following are entirely permissible—“Your compan­ion confessed,” “We have physical evidence linking you to the scene” and often “If you just say this, you can go home.” The ultimate tool to obtaining a confession is, far too often, torture—even in the twenty-first cen­tury, even in the United States, the bastion of liberty. </em></p><p><em>Torture—physical or psychological—changes everything for the victim. Even the spaces between moments of tor­ture become unbearable, as David Bates recounts. His story is one of cruelty that is, sadly, far from unusual: Although the application of physical abuse in interro­gations has declined sharply in the United States and elsewhere, psychological torture, in many forms, is still condoned and takes place every hour of the day in every country in the world and is among the leading causes of wrongful convictions. </em></p><p>Life along Doty Road on Chicago’s far South Side takes place in many layers. Heading west from 103rd Street, Doty skirts the city of Chicago’s massive graveyard of towed and impounded cars and trucks. Doty then curves south, following the shoreline of Lake Calumet, and passes through the last of the marshes that used to make up the whole shoreline of the land where Chicago was built. Waterbirds of all kinds swim here, people fish— even if it’s illegal, the ten-foot-high marsh grasses provide good cover.</p><p>Above the marshes stands a mighty hill, covered in grass and wildflowers. They cover the CID landfill—the Calumet Industrial District—a century and a half’s worth of garbage trucked in from the three million people in the city. In the 1990s, when the landfill topped out, the city built a golf course over the garbage—one so good that people like Bill Clinton have helicoptered in to play there.</p><p>In 1983, garbage trucks were still hauling waste there twenty-four hours a day. At the bottom, along with the ducks and herons, stood the old steel mills, which had begun shutting down three years earlier. Today, nothing is left of the mills, although chemical companies are still doing business. Then as now, homeless people with feral dogs live in the swamps, and waste haulers dump loads illegally into the fragile marshes.</p><p>Doty Road is a place where no one’s screams are heard, where a dead body could lie undiscovered forever in the marshes and chemical wastes. Doty Road: it’s where the police threatened to take David Bates if he didn’t confess to a murder where they wanted a fast solution.</p><p>David Bates had just turned eighteen on October 29, 1983, when a crew of uniforms and detectives came to the back door of his parents’ home at 96th and Wentworth. It was about 7:30 in the morning. One held a .357 in Bates’s mother’s face and demanded to speak to her son.</p><p>“Just to ask him some questions,” they said, “a routine inquiry, no need for you to go to the police station with him. We’ll bring him back,” they said. Which they did. Eleven years later.</p><p>David was the third child of Lee and Rosa Lee Bates. His father was a Chicago native, but his mother had come to Chicago from Louisiana in the 1950s, part of the second Great Migration, looking for a better life for themselves and their children. David’s mother had only a second-grade education, but she and her husband built a successful restaurant and catering business, preparing some of Chicago’s best soul food.</p><p>David’s parents also provided a way station on what David calls a second underground railroad. As African Americans fled lynch mobs, forcible property seizures, rape, murder—and segregation—in the South, the Bates family provided a place to sleep while the new arrivals got on their feet. At Rosa Lee Bates’s funeral, the pastor asked how many in the church that day had found a tem­porary home with Mrs. Bates. Over a hundred people raised their hands.</p><p>David didn’t know why the police came for him that October morning. He didn’t know they had already put him in the frame for the murder of a drug dealer named Leon Barkan, which had happened two days earlier.</p><p>“I knew about it—it happened half a mile from my home,” David says. “And I won’t claim I was a saint. I’d served as a lookout for the Gangster Disciples, mostly looking for excitement, but murder was way outside my experience. And Barkan’s murder—that had nothing to do with me or anyone I knew.”</p><p>Even if David Bates had been a saint, it wouldn’t nec­essarily have protected him from the Area Two detec­tives: they didn’t need any particular rationale to take in an African American for questioning—honor students, nurses, murderers, armed robbers, medical equipment installers—they all received equal treatment at the hands of the law in Area Two.</p><p>David was taken to Area Two headquarters on 111th Street, about three miles from his home. He was hand­cuffed to a wall and left there alone. After two hours, two detectives appeared.</p><p>“Tell us about Leon Barkan’s murder. We know you were at 92nd and Harvard. Tell us what you did and the state’s attorney will go easy on you. What did you do with the gun?”<img class="lazy lazy-hidden alignleft size-medium wp-image-45023" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence-300x225.jpg?x61655" alt="THE TRIP TO DOTY ROAD  THE INTERROGATION  David Bates (Illinois exoneree), as told to Sara Paretsky" width="300" height="225" data-lazy-srcset="https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence-300x225.jpg 300w, https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence-768x576.jpg 768w, https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence-1024x768.jpg 1024w, https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence-120x90.jpg 120w, https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignleft size-medium wp-image-45023" src="https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence-300x225.jpg?x61655" alt="THE TRIP TO DOTY ROAD  THE INTERROGATION  David Bates (Illinois exoneree), as told to Sara Paretsky" width="300" height="225" srcset="https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence-300x225.jpg 300w, https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence-768x576.jpg 768w, https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence-1024x768.jpg 1024w, https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence-120x90.jpg 120w, https://strandmag.com/wp-content/uploads/2017/02/David-Bates-Photo-courtesy-of-Life-After-Innocence.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p><p>All the time they were shouting questions at him, they were slapping, kicking and punching him. David couldn’t see their badges; he didn’t learn their names.</p><p>“I memorized their faces and their mannerisms. One had curly hair and glasses, so I called him Curly. The other I thought of as Moustache.”</p><p>David adds, “I kept saying I didn’t know anything. This went on about forty-five minutes and then they left me alone again, still handcuffed to the wall. The funny thing is, what they were doing didn’t seem criminal at first, it just seemed part of the territory, of being a black kid on the South Side.”</p><p>He was left alone, still cuffed to the wall, trying to assess the situation logically. He couldn’t understand why Curly and Moustache thought he had murdered Leon Barkan. In his naïveté he thought he could use logic to show them that their suspicions were wrong. Logic and evidence didn’t play a role at Area Two, as David learned over the course of the next very long day.</p><p>“The second session, that was what put me on alert. They came in and started right away saying, ‘We heard this about you, that you were at 92nd and Harvard when Barkan was killed. Someone told us they saw you there, they saw you with a gun.’</p><p>“They kept kicking and beating me and calling me names. I thought I could handle it, but when they left, Curly said, ‘We’ve been playing with you. After this, they’ll take you apart and you won’t be coming back. They’ll take you to Doty Road.’ ”</p><p>David had just turned eighteen. He was alone. He had been chained to a ring screwed into the wall for many hours. He knew what “Doty Road” meant. He was terrified.</p><p>The ring in the wall was part of an organized setup for committing torture by Area Two detectives. (The Chicago Police Department has twenty-five districts divided now among three areas; in 1983 there were five areas. The area headquarters are where investigative offi­cers for homicide, violent crimes, gangs, narcotics and other major offenses work.)</p><p>In 1983, when David Bates was in custody, he knew nothing about the pattern and practice of torture at Area Two. He only knew that he needed to summon whatever mental and physical resources he had to cope with what might come next. In his ignorance, he thought he could be strong enough to stand up to whatever the detectives might do.</p><p>&nbsp;</p><p class="p1"><span class="s1">“‘The Trip to Doty Road’ reprinted from <strong><a href="https://strandmag.com/product/anatomy-of-innocence-testimonies-of-the-wrongfully-convicted-laura-caldwell-editor-leslie-s-klinger-editor/"><i>Anatomy of Innocence: Testimonies of the Wrongfully Convicted, </i></a></strong>edited by Laura Caldwell and Leslie S. Klinger. Copyright © 2017 by Sara Paretsky. Used with permission of the publisher, Liveright Publishing Corporation. All rights reserved.”</span></p><p class="p1"><span class="s1"> </span></p></div><div class="entry-categories"> Posted in <a href="https://strandmag.com/category/true-crime/" rel="category tag">True Crime</a>.</div><div id="fb-root"></div> <script type="text/javascript">(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">// Google Plus One
			(function () {
				var po = document.createElement( 'script' );
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName( 'script' )[0];
				s.parentNode.insertBefore( po, s );
			})();</script> <script src="//platform.linkedin.com/in.js?x61655" type="text/javascript">lang: en_US</script> <ul class="share-buttons"><li class="network facebook" style="width:94px"><div
class="fb-like"
data-href="https://strandmag.com/the-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky/"
data-width="94"
data-layout="button_count"
data-send="false"
data-height="21"
data-show-faces="false"
data-action="like"></div></li><li class="network twitter" style="width:94px"> <iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://platform.twitter.com/widgets/tweet_button.html?url=https://strandmag.com/the-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky/&amp;text=THE TRIP TO DOTY ROAD  THE INTERROGATION  David Bates (Illinois exoneree), as told to Sara Paretsky (Part I)&amp;related" style="width:94px; height:20px;"></iframe></li><li class="network plusone" style="width:94px"><div class="g-plusone" data-size="medium" data-width="160"></div></li><li class="network linkedin" style="width:94px;margin-left: -19px;"> <script type="IN/Share" data-counter="right"></script> </li></ul></div></article><nav role="navigation" id="nav-below" class="site-navigation post-navigation"><h1 class="assistive-text">Post navigation</h1><div class="single-nav-wrapper"><div class="nav-previous"><a href="https://strandmag.com/bffs-mortal-enemies-ten-books-explore-female-friendship-part-ii/" rel="prev"><span class="meta-nav">&larr;</span> BFFs or Mortal Enemies? Ten&hellip;</a></div></div></nav><div id="single-comments-wrapper"> <input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://strandmag.com/wp-admin/admin-ajax.php"/> <input type="hidden" name="llc_post_id" id="llc_post_id" value="45022"/> <input type="hidden" name="llc_ajax_nonce" id="llc_ajax_nonce" value="1a7f2abc18"/><div id="llc_comments"><div style="text-align: center;"><div id="llc-comments-loader" style="display: none;"> <img src="data:image/gif;base64,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"></div> <button id="llc_comments_button"
class="btn ">Load Comments</button></div></div></div></div></div><div id="secondary" class="widget-area" role="complementary"><aside id="vantage-social-media-2" class="widget widget_vantage-social-media"><a class="social-media-icon social-media-icon-facebook social-media-icon-medium" href="https://www.facebook.com/strandmagazine/" title="Strand Mag Facebook" ><span class="fa fa-facebook"></span></a><a class="social-media-icon social-media-icon-twitter social-media-icon-medium" href="https://twitter.com/StrandMag" title="Strand Mag Twitter" ><span class="fa fa-twitter"></span></a><a class="social-media-icon social-media-icon-pinterest social-media-icon-medium" href="https://www.pinterest.com/strandmag/" title="Strand Mag Pinterest" ><span class="fa fa-pinterest"></span></a></aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Subscribe to Our Newsletter</h3><div class="textwidget"><div id="mc_embed_signup"><form action="//strandmag.us9.list-manage.com/subscribe/post?u=a0f28b408e162818fc05f768e&amp;id=4e460b7b6b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div style="text-align: center;" class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a0f28b408e162818fc05f768e_4e460b7b6b" tabindex="-1" value=""></div><div style="text-align: center; margin-top: 10px;" class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div></div></aside><aside id="custommetawidget-2" class="widget customMetaWidget"><h3 class="widget-title">Account</h3><ul><li><a href="https://www.strandmag.com/my-account/">Click Here to Log In</a></li></ul></aside><aside id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-title">Cart</h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside id="yith_woocommerce_ajax_search-2" class="widget woocommerce widget_product_search yith_woocommerce_ajax_search"><h3 class="widget-title">Product Search</h3><div class="yith-ajaxsearchform-container"><form role="search" method="get" id="yith-ajaxsearchform" action="https://strandmag.com/"><div> <label class="screen-reader-text" for="yith-s">Search for:</label><input type="search"
value=""
name="s"
id="yith-s"
class="yith-s"
placeholder="Search for products"
data-loader-icon=""
data-min-chars="3" /><input type="submit" id="yith-searchsubmit" value="Search" /> <input type="hidden" name="post_type" value="product" /></div></form></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Shop</h3><div class="menu-shop-category-sidebar-container"><ul id="menu-shop-category-sidebar" class="menu"><li id="menu-item-37840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37840"><a href="https://www.strandmag.com/product-category/books/">Books</a></li><li id="menu-item-37842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37842"><a href="https://www.strandmag.com/product-category/books/new-york-times-bestsellers-at-40/">NEW YORK TIMES BESTSELLERS AT 40% OFF</a></li><li id="menu-item-37843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37843"><a href="https://www.strandmag.com/product-category/audio-books/">Audio Books</a></li><li id="menu-item-37841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37841"><a href="https://www.strandmag.com/product-category/back-issues/">Back Issues</a></li><li id="menu-item-37845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37845"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">SUBSCRIPTIONS</a></li><li id="menu-item-37846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37846"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/">GIFTS FOR READERS</a></li><li id="menu-item-37847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37847"><a href="https://www.strandmag.com/product-category/coffee-mugs-glasses-and-bar-collection/">SHERLOCK DRINKWARE AND COASTERS</a></li><li id="menu-item-37848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37848"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">GIFT SUBSCRIPTIONS</a></li><li id="menu-item-37849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37849"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/journals-and-notepads/">WRITING JOURNALS, NOTEPADS, PENS AND DESK ACCESSORIES</a></li><li id="menu-item-37850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37850"><a href="https://www.strandmag.com/product-category/books/private-eyes/sherlock-holmes/">SHERLOCKIAN BOOKS</a></li><li id="menu-item-37851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37851"><a href="https://www.strandmag.com/product-category/books/sherlockian-books-imported-from-london/">SHERLOCKIAN BOOKS IMPORTED FROM LONDON</a></li><li id="menu-item-37852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37852"><a href="https://www.strandmag.com/product-category/sherlocks-shop/">SHERLOCK’S SHOP</a></li><li id="menu-item-37853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37853"><a href="https://www.strandmag.com/product-category/books/anthologies-reference/short-story-collections/">SHORT STORY COLLECTIONS</a></li><li id="menu-item-37854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37854"><a href="https://www.strandmag.com/product-category/t-shirts-and-sweat-shirts/">MYSTERY THEMED T-SHIRTS</a></li><li id="menu-item-37855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37855"><a href="https://www.strandmag.com/product-category/mystery-dvds/">DVDs</a></li></ul></div></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Blog</h3><div class="menu-blog-sidebar-menu-container"><ul id="menu-blog-sidebar-menu" class="menu"><li id="menu-item-37857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37857"><a href="https://strandmag.com/category/fiction/">Fiction</a></li><li id="menu-item-37858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37858"><a href="https://strandmag.com/category/films/">Films</a></li><li id="menu-item-37859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37859"><a href="https://strandmag.com/category/interviews/">Interviews</a></li><li id="menu-item-37860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37860"><a href="https://strandmag.com/category/news/">News</a></li><li id="menu-item-37861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37861"><a href="https://strandmag.com/category/monthly-reads/">Monthly Reads</a></li><li id="menu-item-37862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37862"><a href="https://strandmag.com/category/reviews/">Reviews</a></li><li id="menu-item-37863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37863"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li><li id="menu-item-40401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40401"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li></ul></div></aside><aside id="text-8" class="widget widget_text"><div class="textwidget"><a href="http://woof.scholastic.com/?eml=TRADE/eb/20160426/strandmagazine/banner/arf//get_it_now///160X600"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://www.strandmag.com/wp-content/uploads/2016/05/SCH_042616STRNDMGZN_Arf_160X600-1.jpg?x61655" alt="SCH_042616STRNDMGZN_Arf_160X600" width="160" height="600" class="lazy lazy-hidden aligncenter size-full wp-image-38703" /><noscript><img src="https://www.strandmag.com/wp-content/uploads/2016/05/SCH_042616STRNDMGZN_Arf_160X600-1.jpg?x61655" alt="SCH_042616STRNDMGZN_Arf_160X600" width="160" height="600" class="aligncenter size-full wp-image-38703" /></noscript></a></div></aside></div></div></div><div id="pre-footer" class="clearfix"></div><div id="footer-menu-wrapper"><div id="footer-menu" class="full-container"><div class="footer-menu"></div><div id="social-footer-wrapper"><aside class="widget widget_vantage-social-media"></aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div id="footer-widgets" class="full-container"><aside id="text-10" class="widget widget_text"><h3 class="widget-title">THE STRAND</h3><div class="textwidget"><p style="color: #e2e2e2;">THE STRAND MAGAZINE</p><p style="color: #e2e2e2;"> PO BOX 1418
BIRMINGHAM, MI 48012-1418</p><p style="color: #e2e2e2;">1800 300 6652
strandmag@strandmag.com</p></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Blog</h3><div class="menu-blog-sidebar-menu-container"><ul id="menu-blog-sidebar-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37857"><a href="https://strandmag.com/category/fiction/">Fiction</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37858"><a href="https://strandmag.com/category/films/">Films</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37859"><a href="https://strandmag.com/category/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37860"><a href="https://strandmag.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37861"><a href="https://strandmag.com/category/monthly-reads/">Monthly Reads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37862"><a href="https://strandmag.com/category/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37863"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40401"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li></ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Shop</h3><div class="menu-shop-category-sidebar-container"><ul id="menu-shop-category-sidebar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37840"><a href="https://www.strandmag.com/product-category/books/">Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37842"><a href="https://www.strandmag.com/product-category/books/new-york-times-bestsellers-at-40/">NEW YORK TIMES BESTSELLERS AT 40% OFF</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37843"><a href="https://www.strandmag.com/product-category/audio-books/">Audio Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37841"><a href="https://www.strandmag.com/product-category/back-issues/">Back Issues</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37845"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">SUBSCRIPTIONS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37846"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/">GIFTS FOR READERS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37847"><a href="https://www.strandmag.com/product-category/coffee-mugs-glasses-and-bar-collection/">SHERLOCK DRINKWARE AND COASTERS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37848"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">GIFT SUBSCRIPTIONS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37849"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/journals-and-notepads/">WRITING JOURNALS, NOTEPADS, PENS AND DESK ACCESSORIES</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37850"><a href="https://www.strandmag.com/product-category/books/private-eyes/sherlock-holmes/">SHERLOCKIAN BOOKS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37851"><a href="https://www.strandmag.com/product-category/books/sherlockian-books-imported-from-london/">SHERLOCKIAN BOOKS IMPORTED FROM LONDON</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37852"><a href="https://www.strandmag.com/product-category/sherlocks-shop/">SHERLOCK’S SHOP</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37853"><a href="https://www.strandmag.com/product-category/books/anthologies-reference/short-story-collections/">SHORT STORY COLLECTIONS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37854"><a href="https://www.strandmag.com/product-category/t-shirts-and-sweat-shirts/">MYSTERY THEMED T-SHIRTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37855"><a href="https://www.strandmag.com/product-category/mystery-dvds/">DVDs</a></li></ul></div></aside><aside id="vantage-social-media-3" class="widget widget_vantage-social-media"><h3 class="widget-title">Connect with Us</h3><a class="social-media-icon social-media-icon-facebook social-media-icon-medium" href="https://www.facebook.com/strandmagazine/" title="Strand Mag Facebook" ><span class="fa fa-facebook"></span></a><a class="social-media-icon social-media-icon-twitter social-media-icon-medium" href="https://twitter.com/StrandMag" title="Strand Mag Twitter" ><span class="fa fa-twitter"></span></a><a class="social-media-icon social-media-icon-pinterest social-media-icon-medium" href="https://www.pinterest.com/strandmag/" title="Strand Mag Pinterest" ><span class="fa fa-pinterest"></span></a></aside></div><div id="site-info"> &copy; 2017 Strand Mag All Rights Reserved</div></footer></div><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1325807814117000&ev=PageView&noscript=1&cd[domain]=strandmag.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1325807814117000&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=THE+TRIP+TO+DOTY+ROAD++THE+INTERROGATION++David+Bates+%28Illinois+exoneree%29%2C+as+told+to+Sara+Paretsky+%28Part+I%29&cd[post_id]=45022&cd[content_category]=True+Crime&cd[domain]=strandmag.com' alt='facebook_pixel'></noscript> <script type="text/javascript">/*  */
		var pys_edd_ajax_events = [];
		/*  */</script> <a href="#" id="scroll-to-top" title="Back To Top"><span class="vantage-icon-arrow-up"></span></a> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/strandmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-trip-to-doty-road-the-interrogation-david-bates-illinois-exoneree-as-told-to-sara-paretsky\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript'>/*  */
var pys_events = [{"type":"init","name":"1325807814117000","params":[]},{"type":"track","name":"PageView","params":{"domain":"strandmag.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"THE TRIP TO DOTY ROAD  THE INTERROGATION  David Bates (Illinois exoneree), as told to Sara Paretsky (Part I)","post_id":45022,"content_category":"True Crime","domain":"strandmag.com"},"delay":0}];
/*  */</script> <script type='text/javascript'>/*  */
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
/*  */</script> <script type='text/javascript'>/*  */
var yith_wcas_params = {"loading":"https:\/\/strandmag.com\/wp-content\/plugins\/product-search-woocommerce-master\/assets\/images\/ajax-loader.gif"};
/*  */</script> <script type="text/javascript" defer src="https://strandmag.com/wp-content/cache/autoptimize/js/autoptimize_317a3d08956e25cd4880655ee1c872b8.js?x61655"></script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 5/95 queries in 2.277 seconds using disk

 Served from: strandmag.com @ 2017-03-20 10:37:41 by W3 Total Cache -->