<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=10" />
	<title>My Obsession With Missing Persons - Strand Mag</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://strandmag.com/xmlrpc.php" />
        <meta name="google-site-verification" content="G-UFfbJjVppNERvBUKiK2vfUEOok7SxdhV5WtZv4GDg" />

	
<!-- This site is optimized with the Yoast SEO Premium plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://strandmag.com/my-obsession-with-missing-persons-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="My Obsession With Missing Persons - Strand Mag" />
<meta property="og:description" content="My Obsession With Missing Persons My mother read me Miss Nelson is Missing! before I achieved literacy. The story is about a good, sweet, conventionally pretty teacher whom the children she teaches all take for granted. Then she goes missing and a cruel, ugly substitute teacher named Viola Swamp shows the children how easy they &hellip;" />
<meta property="og:url" content="https://strandmag.com/my-obsession-with-missing-persons-2/" />
<meta property="og:site_name" content="Strand Mag" />
<meta property="article:publisher" content="https://www.facebook.com/strandmagazine/" />
<meta property="article:section" content="Blog Article" />
<meta property="article:published_time" content="2018-05-04T00:54:12-04:00" />
<meta property="og:image" content="https://strandmag.com/wp-content/uploads/2018/05/old-man-2772421_960_720.jpg" />
<meta property="og:image:secure_url" content="https://strandmag.com/wp-content/uploads/2018/05/old-man-2772421_960_720.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="My Obsession With Missing Persons My mother read me Miss Nelson is Missing! before I achieved literacy. The story is about a good, sweet, conventionally pretty teacher whom the children she teaches all take for granted. Then she goes missing and a cruel, ugly substitute teacher named Viola Swamp shows the children how easy they [&hellip;]" />
<meta name="twitter:title" content="My Obsession With Missing Persons - Strand Mag" />
<meta name="twitter:site" content="@StrandMag" />
<meta name="twitter:image" content="https://strandmag.com/wp-content/uploads/2018/05/old-man-2772421_960_720.jpg" />
<meta name="twitter:creator" content="@StrandMag" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/strandmag.com\/","sameAs":["https:\/\/www.facebook.com\/strandmagazine\/","https:\/\/www.instagram.com\/strandmag\/?hl=en","https:\/\/www.pinterest.com\/strandmag\/","https:\/\/twitter.com\/StrandMag"],"@id":"#organization","name":"The Strand Magazine","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; Feed" href="https://strandmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; Comments Feed" href="https://strandmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; My Obsession With Missing Persons Comments Feed" href="https://strandmag.com/my-obsession-with-missing-persons-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/strandmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://strandmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://strandmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://strandmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='yith_wcas_frontend-css'  href='https://strandmag.com/wp-content/plugins/product-search-woocommerce-master/assets/css/yith_wcas_ajax_search.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://strandmag.com/wp-content/themes/vantage/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='vantage-style-css'  href='https://strandmag.com/wp-content/themes/strandmag-vantage-child/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vantage-fontawesome-css'  href='https://strandmag.com/wp-content/themes/vantage/fontawesome/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-mobilenav-css'  href='https://strandmag.com/wp-content/themes/vantage/premium/extras/mobilenav/css/mobilenav.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vantage-premium-css'  href='https://strandmag.com/wp-content/themes/vantage/premium/style.css?ver=2.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://strandmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://strandmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/premium/extras/ajax-comments/ajax-comments.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mobileNav = {"search":{"url":"https:\/\/strandmag.com","placeholder":"Search"},"text":{"navigate":"Menu","back":"Back","close":"Close"},"nextIconUrl":"https:\/\/strandmag.com\/wp-content\/themes\/vantage\/premium\/extras\/mobilenav\/images\/next.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/premium/extras/mobilenav/js/mobilenav.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"246212893e","ajaxurl":"https:\/\/strandmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//strandmag.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://strandmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strandmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://strandmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.3.1" />
<link rel='shortlink' href='https://strandmag.com/?p=54349' />
<link rel="alternate" type="application/json+oembed" href="https://strandmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrandmag.com%2Fmy-obsession-with-missing-persons-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://strandmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrandmag.com%2Fmy-obsession-with-missing-persons-2%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_4 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container .et_bloom_form_header { background-color: #0066bf !important; } .et_bloom .et_bloom_optin_4 .carrot_edge .et_bloom_form_content:before { border-top-color: #0066bf !important; } .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #0066bf !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #0066bf !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #ff0000 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_border_solid { border-color: #ff0000 !important } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #ff0000 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_4 .et_bloom_form_container p, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.2.1 plugin. You can test it with Pixel Helper Chrome Extension. -->

			<!--[if lt IE 9]>
		<script src="https://strandmag.com/wp-content/themes/vantage/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<script type="text/javascript" src="https://strandmag.com/wp-content/themes/vantage/js/selectivizr.js"></script>
	<![endif]-->
	<meta name="viewport" content="width=device-width, initial-scale=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css">
		.so-mobilenav-mobile + * { display: none; }
		@media screen and (max-width: 600px) { .so-mobilenav-mobile + * { display: block; } .so-mobilenav-standard + * { display: none; } }
	</style>
		<style type="text/css" media="screen">
		#footer-widgets .widget { width: 25%; }
		@media screen and (max-width: 640px) {
			#footer-widgets .widget { width: auto; float: none; }
		}
	</style>
	<style id='vantage-custom-css' class='siteorigin-custom-css' type='text/css'>
header#masthead hgroup #header-sidebar {
padding-top: 25px !important;
padding-bottom: 10px !important;
}

/* edit on Oct 27 moving dots on slider */
.flexslider ol.flex-control-paging {
    padding: 0 30px !important;
}
</style>
<style type="text/css" id="vantage-footer-widgets">#footer-widgets aside { width : 25%; } </style> <style type="text/css" id="customizer-css">#masthead .hgroup { padding-top: 0px; padding-bottom: 0px } .entry-content a, .entry-content a:visited, #secondary a, #secondary a:visited, #masthead .hgroup a, #masthead .hgroup a:visited { color: #1000b9 } .entry-content a:hover, .entry-content a:focus, .entry-content a:active, #secondary a:hover, #masthead .hgroup a:hover, #masthead .hgroup a:focus, #masthead .hgroup a:active { color: #ff0000 } .main-navigation { background-color: #fcfcfc } .main-navigation a { color: #202020 } .main-navigation ul ul { background-color: #303134 } .main-navigation ul ul a { color: #ffffff } .main-navigation ul li:hover > a, #search-icon #search-icon-icon:hover { background-color: #303134 } .main-navigation ul ul li:hover > a { background-color: #ffffff; color: #202020 } .main-navigation [class^="fa fa-"], .main-navigation .mobile-nav-icon { color: #202020 } .main-navigation ul li:hover > a [class^="fa fa-"], .main-navigation ul li:hover > a .mobile-nav-icon { color: #202020 } #search-icon #search-icon-icon { background-color: #fcfcfc } #search-icon #search-icon-icon .vantage-icon-search { color: #303134 } #search-icon #search-icon-icon:hover .vantage-icon-search { color: #ff0000 } #search-icon .searchform input[name=s] { color: #f0f0f0 } .main-navigation ul li a { padding-top: 10px; padding-bottom: 10px } .main-navigation ul li { font-size: 15px } </style><link rel="icon" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg" />
</head>

<body class="post-template-default single single-post postid-54349 single-format-standard et_bloom group-blog responsive layout-full no-js has-sidebar has-menu-search unknown mobilenav">

<div id="top-nav-wrapper">
      <div id="top-nav" class="full-container">
            <div class="top-menu">
                <div id="so-mobilenav-standard-1" data-id="1" class="so-mobilenav-standard"></div><div class="menu-top-login-container"><ul id="menu-top-login" class="menu"><li id="menu-item-37917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37917"><a href="https://strandmag.com/shop-new/">Shop</a></li>
<li id="menu-item-37819" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-37819"><a href="https://strandmag.com/cart/"><span class="fa fa-shopping-cart"></span>Cart</a></li>
<li id="menu-item-37820" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-37820"><a href="https://strandmag.com/my-account/">Log In / Sign Up</a></li>
</ul></div><div id="so-mobilenav-mobile-1" data-id="1" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-1" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="1"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>            </div>
      </div>
</div>


<div id="page-wrapper">

	
	<header id="masthead" class="site-header" role="banner">

	<div class="hgroup full-container">
		<a href="https://strandmag.com/" title="Strand Mag" rel="home" class="logo"><img src="https://strandmag.com/wp-content/uploads/2016/03/strandmag-text-header-trans.png"  class="logo-height-constrain"  width="584"  height="60"  alt="Strand Mag Logo"  data-retina-image="https://strandmag.com/wp-content/uploads/2016/03/strandmag-text-header-trans.png"  /></a>

		
			<div id="header-sidebar" class="no-logo-overlay">
				<aside id="wysiwyg_widgets_widget-4" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><div class="header-image"><div style="max-width: 468px; margin: 0 auto;" class="ml-slider-3-7-2 metaslider metaslider-flex metaslider-39223 ml-slider nav-hidden">
    
    <div id="metaslider_container_39223">
        <div id="metaslider_39223">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-52434 ms-image"><a href="http://amzn.to/2GnJS67" target="_self"><img src="https://strandmag.com/wp-content/uploads/2018/03/Strand-Magazine_K9-Unit-Banner_468x60px.jpg" height="60" width="468" alt="Strand Magazine_K9 Unit Banner_4" class="slider-39223 slide-52434" title="Strand Magazine_K9 Unit Banner_468x60px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div>
<!-- / WYSIWYG Widgets --></aside>			</div>

		
	</div><!-- .hgroup.full-container -->

	
<nav role="navigation" class="site-navigation main-navigation primary use-sticky-menu mobile-navigation">

	<div class="full-container">
							<div id="search-icon">
				<div id="search-icon-icon"><div class="vantage-icon-search"></div></div>
				
<form method="get" class="searchform" action="https://strandmag.com/" role="search">
	<input type="text" class="field" name="s" value="" placeholder="Search"/>
</form>
			</div>
		
					<div id="so-mobilenav-standard-2" data-id="2" class="so-mobilenav-standard"></div><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-37833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37833"><a href="https://strandmag.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="https://strandmag.com/subscribe/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-16654" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16654"><a href="https://strandmag.com/product-category/magazine-subscriptions/">Magazine Subscriptions</a></li>
	<li id="menu-item-16655" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16655"><a href="https://strandmag.com/product-category/renew-subscriptions/">Renew Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-16849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16849"><a><span class="icon"></span>The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="https://strandmag.com/the-magazine/about-strand/">ABOUT THE STRAND MAGAZINE</a></li>
	<li id="menu-item-16274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16274"><a href="https://strandmag.com/the-magazine/articles/">Articles</a></li>
	<li id="menu-item-25020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25020"><a href="https://www.strandmag.com/the-magazine/critics-awards/"><span class="icon"></span>Critics Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-25028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25028"><a href="https://strandmag.com/critics-awards-2014/">Critics Awards 2014</a></li>
		<li id="menu-item-25029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25029"><a href="https://strandmag.com/critics-awards-2013/">Critics Awards 2013</a></li>
		<li id="menu-item-25030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25030"><a href="https://strandmag.com/critics-awards-2012/">Critics Awards 2012</a></li>
		<li id="menu-item-25031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25031"><a href="https://strandmag.com/critics-awards-2011/">Critics Awards 2011</a></li>
		<li id="menu-item-25032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25032"><a href="https://strandmag.com/critics-awards-2010/">Critics Awards 2010</a></li>
		<li id="menu-item-25033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25033"><a href="https://strandmag.com/critics-awards-2009/">Critics Awards 2009</a></li>
		<li id="menu-item-25035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25035"><a href="https://strandmag.com/critics-awards-2008/">Critics Awards  2008</a></li>
	</ul>
</li>
	<li id="menu-item-33165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33165"><a href="https://strandmag.com/guest-book/">Guest Book</a></li>
	<li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://strandmag.com/the-magazine/history/">History</a></li>
	<li id="menu-item-16275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16275"><a href="https://strandmag.com/the-magazine/interviews/">Interviews</a></li>
	<li id="menu-item-25923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25923"><a href="https://strandmag.com/the-magazine/about-strand/press-releases/">Press Releases</a></li>
	<li id="menu-item-33122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33122"><a href="https://strandmag.com/remarks/">Remarks</a></li>
	<li id="menu-item-25348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25348"><a><span class="icon"></span>Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27504"><a href="https://strandmag.com/reviews-of-gone-girl-by-gillian-flynn-and-more/">Gone Girl by Gillian Flynn and more&#8230;</a></li>
		<li id="menu-item-27505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27505"><a href="https://strandmag.com/reviews-of-m-c-beaton-r-j-elroy-and-more/">M.C. Beaton, R.J. Elroy and more&#8230;</a></li>
		<li id="menu-item-27506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27506"><a href="https://strandmag.com/reviews-of-jack-gantos-p-d-james-and-more/">Jack Gantos, P.D. James, and more&#8230;</a></li>
		<li id="menu-item-27507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27507"><a href="https://strandmag.com/reviews-lee-child-charles-todd-and-more/">Lee Child, Charles Todd, and more&#8230;</a></li>
		<li id="menu-item-27508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27508"><a href="https://strandmag.com/reviews-of-peter-james-dana-stabenow-and-more/">Peter James, Dana Stabenow, and more&#8230;</a></li>
		<li id="menu-item-27509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27509"><a href="https://strandmag.com/the-magazine/book-reviews/">Stephen King, Alexander McCall Smith and more&#8230;</a></li>
	</ul>
</li>
	<li id="menu-item-16649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16649"><a href="https://strandmag.com/the-magazine/short-stories/">Short Stories</a></li>
	<li id="menu-item-32712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32712"><a href="https://strandmag.com/whats-new/">What&#8217;s New</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://strandmag.com/advertise/">Advertise</a></li>
<li id="menu-item-37891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37891"><a href="https://strandmag.com/shop-new/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-27796" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-27796"><a href="https://strandmag.com/product-category/audiobooks/">Audiobooks</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-27715"><a href="https://strandmag.com/product-category/back-issues/">Back Issues</a></li>
	<li id="menu-item-16278" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16278"><a href="https://strandmag.com/product-category/books/">Books</a></li>
	<li id="menu-item-35433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35433"><a href="https://www.strandmag.com/product-category/sherlocks-shop/221b-baker-street-collection/"><span class="icon"></span>Sherlock Holmes Gifts</a></li>
	<li id="menu-item-16280" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16280"><a href="https://strandmag.com/product-category/books/private-eyes/sherlock-holmes/">Sherlock Holmes Books</a></li>
	<li id="menu-item-16282" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16282"><a href="https://strandmag.com/product-category/magazine-subscriptions/">Subscription Gifts</a></li>
</ul>
</li>
<li id="menu-item-19088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19088"><a href="https://strandmag.com/mystery-center/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-16289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16289"><a href="https://strandmag.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-27843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27843"><a href="https://strandmag.com/category/films/">Films</a></li>
	<li id="menu-item-19090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19090"><a href="https://strandmag.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25976"><a href="https://strandmag.com/category/news/">News</a></li>
	<li id="menu-item-16288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16288"><a href="https://strandmag.com/category/monthly-reads/">Recommended Reads</a></li>
	<li id="menu-item-27842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27842"><a href="https://strandmag.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-40912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40912"><a href="https://strandmag.com/category/true-crime/">True Crime</a></li>
	<li id="menu-item-16290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16290"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li>
	<li id="menu-item-40753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40753"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li>
</ul>
</li>
<li id="menu-item-33166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33166"><a href="https://strandmag.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-33168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33168"><a href="https://strandmag.com/sherlockian-links/">Sherlockian Links</a></li>
	<li id="menu-item-33167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33167"><a href="https://strandmag.com/mystery-author-links/">Mystery Author Links</a></li>
</ul>
</li>
</ul></div><div id="so-mobilenav-mobile-2" data-id="2" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-2" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="2"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>			</div>
</nav><!-- .site-navigation .main-navigation -->



</header><!-- #masthead .site-header -->
	
	
	<!-- <div id="sub-header">
    <div id="sub-header-menu-wrapper">
        <div id="sub-header-menu">
            <div id="so-mobilenav-standard-3" data-id="3" class="so-mobilenav-standard"></div><div class="menu-shop-page-sub-menu-container"><ul id="menu-shop-page-sub-menu" class="menu"><li id="menu-item-37821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37821"><a href="https://strandmag.com/shop/">Shop</a></li>
</ul></div><div id="so-mobilenav-mobile-3" data-id="3" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-3" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="3"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>        </div>
    </div>
    </div> -->
	
	
	<div id="main" class="site-main">
		<div class="full-container">
			
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

	
		
<article id="post-54349" class="post post-54349 type-post status-publish format-standard has-post-thumbnail hentry category-blog-article">

	<div class="entry-main">

		
		<header class="entry-header">

							<div class="entry-thumbnail"><img width="720" height="380" src="https://strandmag.com/wp-content/uploads/2018/05/old-man-2772421_960_720-720x380.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://strandmag.com/wp-content/uploads/2018/05/old-man-2772421_960_720.jpg 480w, https://strandmag.com/wp-content/uploads/2018/05/old-man-2772421_960_720-720x380.jpg 1080w" sizes="(max-width: 720px) 100vw, 720px" /></div>
			
			<h1 class="entry-title"><a href="https://strandmag.com/my-obsession-with-missing-persons-2/" title="Permalink to My Obsession With Missing Persons" rel="bookmark">My Obsession With Missing Persons</a></h1>

							<div class="entry-meta">
					Posted on <a href="https://strandmag.com/my-obsession-with-missing-persons-2/" title="12:54 am" rel="bookmark"><time class="entry-date" datetime="2018-05-04T00:54:12+00:00">May 4, 2018</time></a><time class="updated" datetime="2018-05-04T00:54:12+00:00">May 4, 2018</time> <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://strandmag.com/author/stephanie-gayle/" title="View all posts by Stephanie Gayle" rel="author">Stephanie Gayle</a></span></span>				</div><!-- .entry-meta -->
			
		</header><!-- .entry-header -->

		<div class="entry-content">
			<h2>My Obsession With Missing Persons</h2>
<p>My mother read me <em>Miss Nelson is Missing! </em>before I achieved literacy. The story is about a good, sweet, conventionally pretty teacher whom the children she teaches all take for granted. Then she goes missing and a cruel, ugly substitute teacher named Viola Swamp shows the children how easy they had it with Miss Nelson. “Is she the same lady, just dressed different?” I asked my mother. Toddler me had a mind for solving mysteries.</p>
<p>“Yes!” Mom said. “Aren’t you clever?”</p>
<p>Not really. The clues are strewn all over the pages, including a pair of incriminating shoes.</p>
<p>The case of the missing Miss Nelson was not much of a case, then. There were others to fill that gap: Adam Walsh, the six-year-old boy who was shopping with his mother at the mall and then disappeared. I was six when he was six. I lived in the aftermath of his disappearance and the photos on milk cartons and the very special TV episodes he inspired, plus Stranger Danger talks at school from the local police. Don’t go anywhere with a stranger. Scream. Ask for help from a cop. Resist. Have a secret password only you and your parents know, to use with trusted family friends.</p>
<p>Adam Walsh, abducted and murdered, was found sixteen days later, or rather, part of him was, in a canal. The missing boy was missing no more.</p>
<p>But what of those they don’t find? This is a question that perturbs me. What is it like to lose someone and never know what happened to them: where they went and with whom; are they dead or alive? These are stories with multiple endings, so many endings, because they are all conjecture. Truth, in the absence of a body or a confession, cannot be known.</p>
<p>I don’t like not knowing the answer to a question. For me, the very notion of not knowing what happened to someone I love would be awful. Is that why my mind has brooded on the topic so long? Minds are wonderful that way, rolling around in your dark fears the way dogs roll around in road kill.  It was only a matter of time until I wrote a book featuring a missing person and then did it again, differently, because an obsessed mind is a difficult thing to sate.</p>
<p>There are so many questions to be answered in a missing persons case. The most obvious: where is she? But also, why did she disappear? Was she abducted? Was she afraid? How did it happen? When and where and why? Perhaps she hit her head and has amnesia and has no idea who she is or maybe her creepy ex kidnapped her. And the more time passes, the more possibilities open.</p>
<p>When someone disappears from your life, their story ends at the moment. Any future moments are unknown to you and so the stories you have of them loom larger than they would’ve have because they are the only tales you have. Small moments (a bad report card, a prize won at the fair) become worn and shiny from repeated handling. This, as a storyteller, fascinates me. How we remember things, how we talk about those memories, and how precious they become when there are fewer of them.</p>
<p>When I was four years old I took my dog, Coco, for a walk to our next-door neighbor’s house. But my friend, Tammy, wasn’t home. So, I untied Coco’s leash from the porch railing and tried to go home. Only Coco walked past home. Coco walked up the street, and I, a silly little girl, was afraid that if I let go of her leash, she would become lost.</p>
<p>I couldn’t lose Coco, so I held firmly to the leash and let her guide me to the busy main street I wasn’t allowed to walk on because of heavy traffic and a lack of sidewalks or any safe side berm. She led me down that street. Years later, I realize she was headed for the convenience store where the kind owners gave her treats. But before we reached it, a woman who ran a daycare center spotted me and realized I was too young to be on that road, alone.</p>
<p>My mother, at this point, had realized I wasn’t next door. I wasn’t at home. Where was I?</p>
<p>Poor Mom. She was the one frantically calling my name. My siblings, at school, couldn’t be enlisted to look for me. My father, at work, was no help.</p>
<p>The daycare woman tied up Coco and brought me inside and let me do crafts with the kids. It was heaven. Like school, which I was too young to go to yet but wanted to attend. Other, bigger kids! Crafts! Fun! And learning. Until the policeman came. He asked me my name and I told him “Nicholas” because it was the name of the boy I had a crush on from TV’s <em>Eight is Enough</em>. He asked me my dog’s name. “Sasha,” I said. Every question he asked was met with complete fabrication.</p>
<p>My mother had called the convenience store. No, they hadn’t seen me. Clever Mom. She was on to Coco and me.</p>
<p>While I happily toiled at making a picture using pussy willows and glue, my mother telephoned the police. Gave them my name and description. Yes, I was missing. How long? I don’t know. Was it a half hour? Was it an hour? No longer, surely.</p>
<div id="attachment_54350" style="width: 710px" class="wp-caption alignleft"><img class="wp-image-54350 size-full" src="https://strandmag.com/wp-content/uploads/2018/05/Stephanie-Gayle-photo-credit-Sharona-Jacobs-copy.jpg" alt="" width="700" height="467" srcset="https://strandmag.com/wp-content/uploads/2018/05/Stephanie-Gayle-photo-credit-Sharona-Jacobs-copy.jpg 700w, https://strandmag.com/wp-content/uploads/2018/05/Stephanie-Gayle-photo-credit-Sharona-Jacobs-copy-300x200.jpg 300w, https://strandmag.com/wp-content/uploads/2018/05/Stephanie-Gayle-photo-credit-Sharona-Jacobs-copy-610x407.jpg 610w, https://strandmag.com/wp-content/uploads/2018/05/Stephanie-Gayle-photo-credit-Sharona-Jacobs-copy-272x182.jpg 272w, https://strandmag.com/wp-content/uploads/2018/05/Stephanie-Gayle-photo-credit-Sharona-Jacobs-copy-600x400.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Stephanie Gayle</p></div>
<p>I cannot recall the moment my policeman got the call and made the connection, but I can imagine it. Missing blond girl with a dog? Yes, yes, he knows where she is. He has eyes on her right now. She dunks a soft, fuzzy pussy willow bud into glue and pushes it onto paper.</p>
<p>&nbsp;</p>
<p>My mother hugged me hard when she found me. She was upset. “Time to go home.”</p>
<p>&nbsp;</p>
<p>“But I haven’t finished my picture!”</p>
<p>&nbsp;</p>
<p>I wanted to finish my art, and she probably wanted to take me apart and reassemble me so that I never scared her like this again.</p>
<p>&nbsp;</p>
<p>She found me. This then was a story of a found girl, and it had a happy ending, but it became a legend in our household. In part, because my family could never understand why I lied to the policeman so many times. And I do not remember—can only vaguely remember—being annoyed by his disbelief that my name was “Nicholas.”</p>
<p>I was missing an hour (at most) and it became a saga.</p>
<p>What of the stories of the missing persons never found? How much more room do they consume and take up in a person’s life? Had I never been found, how would my family be different? How would they speak of me and when? These are questions I think of in a roundabout way. And they are unanswerable. I hate not having the answers.</p>
<p>So, I make up stories. Because stories provide answers even if it’s to questions that only I have asked.</p>
<p>&nbsp;</p>
<span class="et_bloom_bottom_trigger"></span>					</div><!-- .entry-content -->

					<div class="entry-categories">
				Posted in <a href="https://strandmag.com/category/blog-article/" rel="category tag">Blog Article</a>.			</div>
		
		

				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
				<script type="text/javascript">
			// Google Plus One
			(function () {
				var po = document.createElement( 'script' );
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName( 'script' )[0];
				s.parentNode.insertBefore( po, s );
			})();
		</script>
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
			<ul class="share-buttons">
		<li class="network facebook" style="width:94px">

			<div
				class="fb-like"
				data-href="https://strandmag.com/my-obsession-with-missing-persons-2/"
				data-width="94"
				data-layout="button_count"
				data-send="false"
				data-height="21"
				data-show-faces="false"
				data-action="like"></div>
		</li>

		<li class="network twitter" style="width:94px">
						<iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://platform.twitter.com/widgets/tweet_button.html?url=https://strandmag.com/my-obsession-with-missing-persons-2/&amp;text=My Obsession With Missing Persons&amp;related" style="width:94px; height:20px;"></iframe>
		</li>

		<li class="network plusone" style="width:94px">
			<div class="g-plusone" data-size="medium" data-width="160"></div>
		</li>

		<li class="network linkedin" style="width:94px;margin-left: -19px;">
			<script type="IN/Share" data-counter="right"></script>
		</li>
	</ul>
	
	</div>

</article><!-- #post-54349 -->

			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="single-nav-wrapper">
			<div class="nav-previous"><a href="https://strandmag.com/those-with-badges-and-those-without-badges-ten-characters-you-should-know-more-about/" rel="prev"><span class="meta-nav">&larr;</span> Those With Badges and Those&hellip;</a></div>					</div>

	
	</nav><!-- #nav-below -->
	
					<div id="single-comments-wrapper">
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://strandmag.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="54349"/>
<input type="hidden" name="llc_ajax_nonce" id="llc_ajax_nonce" value="6cdeb48b42"/>
<div id="llc_comments">
	<div style="text-align: center;">
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="data:image/gif;base64,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">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn ">Load Comments</button>
			</div>
</div></div>		
	
	</div><!-- #content .site-content -->
</div><!-- #primary .content-area -->


<div id="secondary" class="widget-area" role="complementary">
		<aside id="vantage-social-media-2" class="widget widget_vantage-social-media"><a class="social-media-icon social-media-icon-facebook social-media-icon-medium" href="https://www.facebook.com/strandmagazine/" title="Strand Mag Facebook" ><span class="fa fa-facebook"></span></a><a class="social-media-icon social-media-icon-twitter social-media-icon-medium" href="https://twitter.com/StrandMag" title="Strand Mag Twitter" ><span class="fa fa-twitter"></span></a><a class="social-media-icon social-media-icon-pinterest social-media-icon-medium" href="https://www.pinterest.com/strandmag/" title="Strand Mag Pinterest" ><span class="fa fa-pinterest"></span></a></aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Join Our Newsletter</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//strandmag.us9.list-manage.com/subscribe/post?u=a0f28b408e162818fc05f768e&amp;id=4e460b7b6b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<div style="text-align: center;" class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a0f28b408e162818fc05f768e_4e460b7b6b" tabindex="-1" value=""></div>
    <div style="text-align: center; margin-top: 10px;" class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><!--
Plugin: Custom Meta Widget
Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/
-->
<aside id="custommetawidget-2" class="widget customMetaWidget"><h3 class="widget-title">Account</h3>		<ul>

		
		
		

		
		<li><a href="https://www.strandmag.com/my-account/">Click Here to Log In</a></li>		</ul>

	</aside><aside id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-title">Cart</h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside id="yith_woocommerce_ajax_search-2" class="widget woocommerce widget_product_search yith_woocommerce_ajax_search"><h3 class="widget-title">Product Search</h3>
<div class="yith-ajaxsearchform-container">
    <form role="search" method="get" id="yith-ajaxsearchform" action="https://strandmag.com/">
        <div>
            <label class="screen-reader-text" for="yith-s">Search for:</label>

            <input type="search"
                   value=""
                   name="s"
                   id="yith-s"
                   class="yith-s"
                   placeholder="Search for products"
                   data-loader-icon=""
                   data-min-chars="3" />

            <input type="submit" id="yith-searchsubmit" value="Search" />
            <input type="hidden" name="post_type" value="product" />
        </div>
    </form>
</div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Shop</h3><div class="menu-shop-category-sidebar-container"><ul id="menu-shop-category-sidebar" class="menu"><li id="menu-item-37840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37840"><a href="https://www.strandmag.com/product-category/books/">Books</a></li>
<li id="menu-item-37842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37842"><a href="https://www.strandmag.com/product-category/books/new-york-times-bestsellers-40/">NEW YORK TIMES BESTSELLERS AT 40% OFF</a></li>
<li id="menu-item-37843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37843"><a href="https://strandmag.com/product-category/audiobooks/">Audio Books</a></li>
<li id="menu-item-37841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37841"><a href="https://www.strandmag.com/product-category/back-issues/">Back Issues</a></li>
<li id="menu-item-37845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37845"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">SUBSCRIPTIONS</a></li>
<li id="menu-item-37846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37846"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/">GIFTS FOR READERS</a></li>
<li id="menu-item-37847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37847"><a href="https://www.strandmag.com/product-category/coffee-mugs-glasses-and-bar-collection/">SHERLOCK DRINKWARE AND COASTERS</a></li>
<li id="menu-item-37848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37848"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">GIFT SUBSCRIPTIONS</a></li>
<li id="menu-item-37849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37849"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/journals-notepads/">WRITING JOURNALS, NOTEPADS, PENS AND DESK ACCESSORIES</a></li>
<li id="menu-item-37850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37850"><a href="https://www.strandmag.com/product-category/books/private-eyes/sherlock-holmes/">SHERLOCKIAN BOOKS</a></li>
<li id="menu-item-37851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37851"><a href="https://www.strandmag.com/product-category/books/sherlockian-books-imported-from-london/">SHERLOCKIAN BOOKS IMPORTED FROM LONDON</a></li>
<li id="menu-item-37852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37852"><a href="https://www.strandmag.com/product-category/sherlocks-shop/">SHERLOCK’S SHOP</a></li>
<li id="menu-item-37853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37853"><a href="https://www.strandmag.com/product-category/books/anthologies-reference/short-story-collections/">SHORT STORY COLLECTIONS</a></li>
<li id="menu-item-37854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37854"><a href="https://strandmag.com/product-category/clothing/tshirts-sweatshirts/">MYSTERY THEMED T-SHIRTS</a></li>
<li id="menu-item-37855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37855"><a href="https://strandmag.com/product-category/mystery-dvds/">DVDs</a></li>
</ul></div></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Blog</h3><div class="menu-blog-sidebar-menu-container"><ul id="menu-blog-sidebar-menu" class="menu"><li id="menu-item-37857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37857"><a href="https://strandmag.com/category/fiction/">Fiction</a></li>
<li id="menu-item-37858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37858"><a href="https://strandmag.com/category/films/">Films</a></li>
<li id="menu-item-37859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37859"><a href="https://strandmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-37860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37860"><a href="https://strandmag.com/category/news/">News</a></li>
<li id="menu-item-37861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37861"><a href="https://strandmag.com/category/monthly-reads/">Monthly Reads</a></li>
<li id="menu-item-37862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37862"><a href="https://strandmag.com/category/reviews/">Reviews</a></li>
<li id="menu-item-37863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37863"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li>
<li id="menu-item-40401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40401"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li>
</ul></div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://woof.scholastic.com/?eml=TRADE/eb/20160426/strandmagazine/banner/arf//get_it_now///160X600"><img src="https://www.strandmag.com/wp-content/uploads/2016/05/SCH_042616STRNDMGZN_Arf_160X600-1.jpg" alt="SCH_042616STRNDMGZN_Arf_160X600" width="160" height="600" class="aligncenter size-full wp-image-38703" /></a></div>
		</aside>	</div><!-- #secondary .widget-area -->

					</div><!-- .full-container -->
	</div><!-- #main .site-main -->

	
	
    <div id="pre-footer" class="clearfix">
        
            </div>

<div id="footer-menu-wrapper">
      <div id="footer-menu" class="full-container">
            <div class="footer-menu">
                            </div>
        
        <div id="social-footer-wrapper">
         <aside class="widget widget_vantage-social-media">
                    </aside>
        </div>

      </div>
</div>
    

	<footer id="colophon" class="site-footer" role="contentinfo">

	<div id="footer-widgets" class="full-container">
		<aside id="text-10" class="widget widget_text"><h3 class="widget-title">THE STRAND</h3>			<div class="textwidget"><p style="color: #e2e2e2;">THE STRAND MAGAZINE</p>
<p style="color: #e2e2e2;">
PO BOX 1418
BIRMINGHAM, MI 48012-1418</p>
<p style="color: #e2e2e2;">1800 300 6652
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="02717670636c666f636542717670636c666f63652c616d6f">[email&#160;protected]</a></p>
</div>
		</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Blog</h3><div class="menu-blog-sidebar-menu-container"><ul id="menu-blog-sidebar-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37857"><a href="https://strandmag.com/category/fiction/">Fiction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37858"><a href="https://strandmag.com/category/films/">Films</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37859"><a href="https://strandmag.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37860"><a href="https://strandmag.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37861"><a href="https://strandmag.com/category/monthly-reads/">Monthly Reads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37862"><a href="https://strandmag.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37863"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40401"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Shop</h3><div class="menu-shop-category-sidebar-container"><ul id="menu-shop-category-sidebar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37840"><a href="https://www.strandmag.com/product-category/books/">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37842"><a href="https://www.strandmag.com/product-category/books/new-york-times-bestsellers-40/">NEW YORK TIMES BESTSELLERS AT 40% OFF</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37843"><a href="https://strandmag.com/product-category/audiobooks/">Audio Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37841"><a href="https://www.strandmag.com/product-category/back-issues/">Back Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37845"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">SUBSCRIPTIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37846"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/">GIFTS FOR READERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37847"><a href="https://www.strandmag.com/product-category/coffee-mugs-glasses-and-bar-collection/">SHERLOCK DRINKWARE AND COASTERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37848"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">GIFT SUBSCRIPTIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37849"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/journals-notepads/">WRITING JOURNALS, NOTEPADS, PENS AND DESK ACCESSORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37850"><a href="https://www.strandmag.com/product-category/books/private-eyes/sherlock-holmes/">SHERLOCKIAN BOOKS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37851"><a href="https://www.strandmag.com/product-category/books/sherlockian-books-imported-from-london/">SHERLOCKIAN BOOKS IMPORTED FROM LONDON</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37852"><a href="https://www.strandmag.com/product-category/sherlocks-shop/">SHERLOCK’S SHOP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37853"><a href="https://www.strandmag.com/product-category/books/anthologies-reference/short-story-collections/">SHORT STORY COLLECTIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37854"><a href="https://strandmag.com/product-category/clothing/tshirts-sweatshirts/">MYSTERY THEMED T-SHIRTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37855"><a href="https://strandmag.com/product-category/mystery-dvds/">DVDs</a></li>
</ul></div></aside><aside id="vantage-social-media-3" class="widget widget_vantage-social-media"><h3 class="widget-title">Connect with Us</h3><a class="social-media-icon social-media-icon-facebook social-media-icon-medium" href="https://www.facebook.com/strandmagazine/" title="Strand Mag Facebook" ><span class="fa fa-facebook"></span></a><a class="social-media-icon social-media-icon-twitter social-media-icon-medium" href="https://twitter.com/StrandMag" title="Strand Mag Twitter" ><span class="fa fa-twitter"></span></a><a class="social-media-icon social-media-icon-pinterest social-media-icon-medium" href="https://www.pinterest.com/strandmag/" title="Strand Mag Pinterest" ><span class="fa fa-pinterest"></span></a></aside>	</div><!-- #footer-widgets -->

			<div id="site-info">
			&copy; 2018 Strand Mag All Rights Reserved		</div><!-- #site-info -->
	
	
</footer><!-- #colophon .site-footer -->
	
</div><!-- #page-wrapper -->


<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_4 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="300" data-cookie_duration="1" data-success_action_details="redirect_url|https://strandmag.com/thank-subscribing-newsletter/">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein et_bloom_success_action">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img src="https://strandmag.com/wp-content/uploads/2017/05/logo-trans-221x257.png" alt="Sign up for our newsletterGet 15% off your next Order" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Sign up for our newsletter<br /><br />Get 15% off your next Order</h2><p style="font-size: 1.5em; color: #ffffff; text-align: center;">Plus Insider offers, flash sales, and exclusive content in your inbox every week</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_4" data-service="mailchimp" data-list_id="4e460b7b6b" data-page_id="54349" data-account="andrew gulli" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1325807814117000&ev=PageView&noscript=1&cd[domain]=strandmag.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1325807814117000&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=My+Obsession+With+Missing+Persons&cd[post_id]=54349&cd[content_category]=Blog+Article&cd[domain]=strandmag.com' alt='facebook_pixel'></noscript>
		<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		<a href="#" id="scroll-to-top" title="Back To Top"><span class="vantage-icon-arrow-up"></span></a><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://strandmag.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.7.2' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://strandmag.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.7.2' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://strandmag.com/wp-content/plugins/bloom/css/style.css?ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/strandmag.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/strandmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/strandmag.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/strandmag.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5eca831151fcbec82853bd8760bec585","fragment_name":"wc_fragments_5eca831151fcbec82853bd8760bec585"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_fb_pixel_options = {"ajax_url":"https:\/\/strandmag.com\/wp-admin\/admin-ajax.php","woo":{"addtocart_enabled":true}};
var pys_events = [{"type":"init","name":"1325807814117000","params":[]},{"type":"track","name":"PageView","params":{"domain":"strandmag.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"My Obsession With Missing Persons","post_id":54349,"content_category":"Blog Article","domain":"strandmag.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.touchSwipe.min.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.theme-main.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.fitvids.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://strandmag.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/lazy-load-for-comments/public/js/llc_click.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://strandmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.7.2'></script>
<script type='text/javascript'>
var metaslider_39223 = function($) {
            $('#metaslider_39223').addClass('flexslider'); /* theme/plugin conflict avoidance */
            $('#metaslider_39223').flexslider({ 
                slideshowSpeed:4000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_39223 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_39223, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_39223, 1) : metaslider_39223(window.jQuery);
        };
        timer_metaslider_39223();
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/product-search-woocommerce-master/assets/js/devbridge-jquery-autocomplete.min.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_wcas_params = {"loading":"https:\/\/strandmag.com\/wp-content\/plugins\/product-search-woocommerce-master\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/product-search-woocommerce-master/assets/js/frontend.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/strandmag.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/strandmag.com\/my-obsession-with-missing-persons-2\/","stats_nonce":"444b703d60","subscribe_nonce":"568068c9f2","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/bloom/js/custom.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.1'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 9/115 queries in 0.174 seconds using disk

Served from: strandmag.com @ 2018-05-04 00:59:52 by W3 Total Cache
-->