<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=10" />
<title>Top Ten Sherlock Holmes Actors - Strand Mag</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://strandmag.com/xmlrpc.php" />
<meta name="google-site-verification" content="ziWvUri-csdQDQkSwB_kZG-ox9IRKxK-fk_8MAlZroA" />
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="Top Ten Sherlock Holmes Actors, Sherlock on the Screen, Cumberbatch, Basil Rathbone, Jeremy Brett"/>
<link rel="canonical" href="https://strandmag.com/top-ten-sherlock-holmes-actors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Ten Sherlock Holmes Actors - Strand Mag" />
<meta property="og:description" content="Basil Rathbone True, some of the films were, at best, loosely based on the short stories by Sir Arthur Conan Doyle, Dr. John Watson was played by Nigel Bruce who turned the good doctor into a bumbling idiot, and some of the films were set in the ’40s. But, a lot of those pitfalls were &hellip;" />
<meta property="og:url" content="https://strandmag.com/top-ten-sherlock-holmes-actors/" />
<meta property="og:site_name" content="Strand Mag" />
<meta property="article:section" content="Blog Article" />
<meta property="article:published_time" content="2015-12-23T11:48:45+00:00" />
<meta property="article:modified_time" content="2017-01-08T17:15:02+00:00" />
<meta property="og:updated_time" content="2017-01-08T17:15:02+00:00" />
<meta property="og:image" content="https://strandmag.com/wp-content/uploads/2015/12/top-ten-screen-sherlock.jpeg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Basil Rathbone True, some of the films were, at best, loosely based on the short stories by Sir Arthur Conan Doyle, Dr. John Watson was played by Nigel Bruce who turned the good doctor into a bumbling idiot, and some of the films were set in the ’40s. But, a lot of those pitfalls were [&hellip;]"/>
<meta name="twitter:title" content="Top Ten Sherlock Holmes Actors - Strand Mag"/>
<meta name="twitter:image" content="https://strandmag.com/wp-content/uploads/2015/12/top-ten-screen-sherlock.jpeg"/>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; Feed" href="https://strandmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; Comments Feed" href="https://strandmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; Top Ten Sherlock Holmes Actors Comments Feed" href="https://strandmag.com/top-ten-sherlock-holmes-actors/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/strandmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://strandmag.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='woo-extra-flat-rate-css'  href='https://strandmag.com/wp-content/plugins/woo-extra-flat-rate/public/css/woo-extra-flat-rate-public.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='woocommerce-layout-css'  href='//strandmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//strandmag.com/wp-content/cache/wpfc-minified/f0af26d684df8b25e9ccbaca15ba47e0/1481925549index.css" media="all"/>
<!-- <link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//strandmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.8' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//strandmag.com/wp-content/cache/wpfc-minified/8fbd368a061a74aa7585e9eeb14fc3e4/1481925199index.css" media="only screen and (max-width: 768px)"/>
<!-- <link rel='stylesheet' id='woocommerce-general-css'  href='//strandmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='yith_wcas_frontend-css'  href='https://strandmag.com/wp-content/plugins/product-search-woocommerce-master/assets/css/yith_wcas_ajax_search.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='https://strandmag.com/wp-content/themes/vantage/style.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vantage-style-css'  href='https://strandmag.com/wp-content/themes/strandmag-vantage-child/style.css?ver=2.4.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vantage-fontawesome-css'  href='https://strandmag.com/wp-content/themes/vantage/fontawesome/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='siteorigin-mobilenav-css'  href='https://strandmag.com/wp-content/themes/vantage/premium/extras/mobilenav/css/mobilenav.css?ver=2.4.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vantage-premium-css'  href='https://strandmag.com/wp-content/themes/vantage/premium/style.css?ver=2.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//strandmag.com/wp-content/cache/wpfc-minified/d4733c5918f99c33182cd5ca90bf06c7/1481925199index.css" media="all"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-6434924-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script src='//strandmag.com/wp-content/cache/wpfc-minified/84b32ced5913370c7cf1b1eda45c4e3f/1481925199index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://strandmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://strandmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://strandmag.com/wp-content/plugins/woo-extra-flat-rate/public/js/woo-extra-flat-rate-public.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/premium/extras/ajax-comments/ajax-comments.min.js?ver=2.4.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var mobileNav = {"search":{"url":"https:\/\/strandmag.com","placeholder":"Search"},"text":{"navigate":"Menu","back":"Back","close":"Close"},"nextIconUrl":"https:\/\/strandmag.com\/wp-content\/themes\/vantage\/premium\/extras\/mobilenav\/images\/next.png"};
/* ]]> */
</script>
<script src='//strandmag.com/wp-content/cache/wpfc-minified/251398399b4692a3927a35d95762b4b7/1481925199index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/premium/extras/mobilenav/js/mobilenav.min.js?ver=2.4.2'></script> -->
<link rel='https://api.w.org/' href='https://strandmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strandmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://strandmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<meta name="generator" content="WooCommerce 2.6.8" />
<link rel='shortlink' href='https://strandmag.com/?p=36521' />
<link rel="alternate" type="application/json+oembed" href="https://strandmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrandmag.com%2Ftop-ten-sherlock-holmes-actors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://strandmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrandmag.com%2Ftop-ten-sherlock-holmes-actors%2F&#038;format=xml" />
<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v4.0.1 plugin. You can test it with Pixel Helper Chrome Extension. -->
<!--[if lt IE 9]>
<script src="https://strandmag.com/wp-content/themes/vantage/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="https://strandmag.com/wp-content/themes/vantage/js/selectivizr.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1" />	<style type="text/css">
.so-mobilenav-mobile + * { display: none; }
@media screen and (max-width: 600px) { .so-mobilenav-mobile + * { display: block; } .so-mobilenav-standard + * { display: none; } }
</style>
<style type="text/css" media="screen">
#footer-widgets .widget { width: 25%; }
@media screen and (max-width: 640px) {
#footer-widgets .widget { width: auto; float: none; }
}
</style>
<style id='vantage-custom-css' class='siteorigin-custom-css' type='text/css'>
header#masthead hgroup #header-sidebar {
padding-top: 25px !important;
padding-bottom: 10px !important;
}
/* edit on Oct 27 moving dots on slider */
.flexslider ol.flex-control-paging {
padding: 0 30px !important;
}
</style>
<style type="text/css" id="vantage-footer-widgets">#footer-widgets aside { width : 25%; } </style> <style type="text/css" id="customizer-css">#masthead .hgroup { padding-top: 0px; padding-bottom: 0px } .entry-content a, .entry-content a:visited, #secondary a, #secondary a:visited, #masthead .hgroup a, #masthead .hgroup a:visited { color: #1000b9 } .entry-content a:hover, .entry-content a:focus, .entry-content a:active, #secondary a:hover, #masthead .hgroup a:hover, #masthead .hgroup a:focus, #masthead .hgroup a:active { color: #ff0000 } .main-navigation { background-color: #fcfcfc } .main-navigation a { color: #202020 } .main-navigation ul ul { background-color: #303134 } .main-navigation ul ul a { color: #ffffff } .main-navigation ul li:hover > a, #search-icon #search-icon-icon:hover { background-color: #303134 } .main-navigation ul ul li:hover > a { background-color: #ffffff; color: #202020 } .main-navigation [class^="fa fa-"], .main-navigation .mobile-nav-icon { color: #202020 } .main-navigation ul li:hover > a [class^="fa fa-"], .main-navigation ul li:hover > a .mobile-nav-icon { color: #202020 } #search-icon #search-icon-icon { background-color: #fcfcfc } #search-icon #search-icon-icon .vantage-icon-search { color: #303134 } #search-icon #search-icon-icon:hover .vantage-icon-search { color: #ff0000 } #search-icon .searchform input[name=s] { color: #f0f0f0 } .main-navigation ul li a { padding-top: 10px; padding-bottom: 10px } .main-navigation ul li { font-size: 15px } </style><link rel="icon" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg" />
</head>
<body class="single single-post postid-36521 single-format-standard group-blog responsive layout-full no-js has-sidebar has-menu-search mobilenav">
<div id="top-nav-wrapper">
<div id="top-nav" class="full-container">
<div class="top-menu">
<div id="so-mobilenav-standard-1" data-id="1" class="so-mobilenav-standard"></div><div class="menu-top-login-container"><ul id="menu-top-login" class="menu"><li id="menu-item-37917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37917"><a href="https://strandmag.com/shop-new/">Shop</a></li>
<li id="menu-item-37819" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-37819"><a href="https://strandmag.com/cart/"><span class="fa fa-shopping-cart"></span>Cart</a></li>
<li id="menu-item-37820" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-37820"><a href="https://strandmag.com/my-account/">Log In / Sign Up</a></li>
</ul></div><div id="so-mobilenav-mobile-1" data-id="1" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-1" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="1"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>            </div>
</div>
</div>
<div id="page-wrapper">
<header id="masthead" class="site-header" role="banner">
<div class="hgroup full-container">
<a href="https://strandmag.com/" title="Strand Mag" rel="home" class="logo"><img src="https://strandmag.com/wp-content/uploads/2016/03/strandmag-text-header-trans.png"  class="logo-height-constrain"  width="584"  height="60"  alt="Strand Mag Logo"  data-retina-image="https://strandmag.com/wp-content/uploads/2016/03/strandmag-text-header-trans.png"  /></a>
<div id="header-sidebar" class="no-logo-overlay">
<aside id="wysiwyg_widgets_widget-4" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.5 - https://wordpress.org/plugins/wysiwyg-widgets/ --><div class="header-image"><!-- meta slider -->
<div style="max-width: 468px;" class="metaslider metaslider-flex metaslider-41334 ml-slider nav-hidden">
<div id="metaslider_container_41334">
<div id="metaslider_41334">
<ul class="slides">
<li style="display: block; width: 100%;" class="slide-41335 ms-image"><a href="http://ads.harpercollins.com/advt?isbn=9780062386274&amp;retailer=harpercollins&amp;locale=US&amp;utm_source=The%20Strand%20Magazine&amp;utm_campaign=The%20Shattered%20Tree&amp;utm_medium=advt" target="_blank"><img src="https://strandmag.com/wp-content/uploads/2016/09/THE-SHATTERED-TREE-Charles-Todd-WEBSITE.gif" height="60" width="468" alt="" class="slider-41334 slide-41335" /></a></li>
</ul>
</div>
</div>
<script type="text/javascript">
var metaslider_41334 = function($) {
$('#metaslider_41334').addClass('flexslider'); // theme/plugin conflict avoidance
$('#metaslider_41334').flexslider({ 
slideshowSpeed:3000,
animation:"fade",
controlNav:false,
directionNav:false,
pauseOnHover:true,
direction:"horizontal",
reverse:false,
animationSpeed:600,
prevText:"&lt;",
nextText:"&gt;",
slideshow:true
});
};
var timer_metaslider_41334 = function() {
var slider = !window.jQuery ? window.setTimeout(timer_metaslider_41334, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_41334, 1) : metaslider_41334(window.jQuery);
};
timer_metaslider_41334();
</script>
</div>
<!--// meta slider--></div>
<!-- / WYSIWYG Widgets --></aside>			</div>
</div><!-- .hgroup.full-container -->
<nav role="navigation" class="site-navigation main-navigation primary use-sticky-menu mobile-navigation">
<div class="full-container">
<div id="search-icon">
<div id="search-icon-icon"><div class="vantage-icon-search"></div></div>
<form method="get" class="searchform" action="https://strandmag.com/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search"/>
</form>
</div>
<div id="so-mobilenav-standard-2" data-id="2" class="so-mobilenav-standard"></div><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-37833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37833"><a href="https://strandmag.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="https://strandmag.com/subscribe/">Subscriptions</a>
<ul class="sub-menu">
<li id="menu-item-16654" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16654"><a href="https://strandmag.com/product-category/magazine-subscriptions/">Magazine Subscriptions</a></li>
<li id="menu-item-16655" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16655"><a href="https://strandmag.com/product-category/renew-subscriptions/">Renew Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-16849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16849"><a><span class="icon"></span>The Magazine</a>
<ul class="sub-menu">
<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="https://strandmag.com/the-magazine/about-strand/">ABOUT THE STRAND MAGAZINE</a></li>
<li id="menu-item-16274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16274"><a href="https://strandmag.com/the-magazine/articles/">Articles</a></li>
<li id="menu-item-25020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25020"><a href="https://www.strandmag.com/the-magazine/critics-awards/"><span class="icon"></span>Critics Awards</a>
<ul class="sub-menu">
<li id="menu-item-25028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25028"><a href="https://strandmag.com/critics-awards-2014/">Critics Awards 2014</a></li>
<li id="menu-item-25029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25029"><a href="https://strandmag.com/critics-awards-2013/">Critics Awards 2013</a></li>
<li id="menu-item-25030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25030"><a href="https://strandmag.com/critics-awards-2012/">Critics Awards 2012</a></li>
<li id="menu-item-25031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25031"><a href="https://strandmag.com/critics-awards-2011/">Critics Awards 2011</a></li>
<li id="menu-item-25032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25032"><a href="https://strandmag.com/critics-awards-2010/">Critics Awards 2010</a></li>
<li id="menu-item-25033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25033"><a href="https://strandmag.com/critics-awards-2009/">Critics Awards 2009</a></li>
<li id="menu-item-25035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25035"><a href="https://strandmag.com/critics-awards-2008/">Critics Awards  2008</a></li>
</ul>
</li>
<li id="menu-item-33165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33165"><a href="https://strandmag.com/guest-book/">Guest Book</a></li>
<li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://strandmag.com/the-magazine/history/">History</a></li>
<li id="menu-item-16275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16275"><a href="https://strandmag.com/the-magazine/interviews/">Interviews</a></li>
<li id="menu-item-25923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25923"><a href="https://strandmag.com/the-magazine/about-strand/press-releases/">Press Releases</a></li>
<li id="menu-item-33122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33122"><a href="https://strandmag.com/remarks/">Remarks</a></li>
<li id="menu-item-25348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25348"><a><span class="icon"></span>Reviews</a>
<ul class="sub-menu">
<li id="menu-item-27504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27504"><a href="https://strandmag.com/reviews-of-gone-girl-by-gillian-flynn-and-more/">Gone Girl by Gillian Flynn and more&#8230;</a></li>
<li id="menu-item-27505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27505"><a href="https://strandmag.com/reviews-of-m-c-beaton-r-j-elroy-and-more/">M.C. Beaton, R.J. Elroy and more&#8230;</a></li>
<li id="menu-item-27506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27506"><a href="https://strandmag.com/reviews-of-jack-gantos-p-d-james-and-more/">Jack Gantos, P.D. James, and more&#8230;</a></li>
<li id="menu-item-27507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27507"><a href="https://strandmag.com/reviews-lee-child-charles-todd-and-more/">Lee Child, Charles Todd, and more&#8230;</a></li>
<li id="menu-item-27508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27508"><a href="https://strandmag.com/reviews-of-peter-james-dana-stabenow-and-more/">Peter James, Dana Stabenow, and more&#8230;</a></li>
<li id="menu-item-27509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27509"><a href="https://strandmag.com/the-magazine/book-reviews/">Stephen King, Alexander McCall Smith and more&#8230;</a></li>
</ul>
</li>
<li id="menu-item-16649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16649"><a href="https://strandmag.com/the-magazine/short-stories/">Short Stories</a></li>
<li id="menu-item-32712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32712"><a href="https://strandmag.com/whats-new/">What&#8217;s New</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://strandmag.com/advertise/">Advertise</a></li>
<li id="menu-item-37891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37891"><a href="https://strandmag.com/shop-new/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-27796" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-27796"><a href="https://strandmag.com/product-category/audio-books/">Audio Books</a></li>
<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-27715"><a href="https://strandmag.com/product-category/back-issues/">Back Issues</a></li>
<li id="menu-item-16278" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16278"><a href="https://strandmag.com/product-category/books/">Books</a></li>
<li id="menu-item-35433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35433"><a href="https://www.strandmag.com/product-category/sherlocks-shop/221b-baker-street-collection/"><span class="icon"></span>Sherlock Holmes Gifts</a></li>
<li id="menu-item-16280" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16280"><a href="https://strandmag.com/product-category/books/private-eyes/sherlock-holmes/">Sherlock Holmes Books</a></li>
<li id="menu-item-16282" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16282"><a href="https://strandmag.com/product-category/magazine-subscriptions/">Subscription Gifts</a></li>
</ul>
</li>
<li id="menu-item-19088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19088"><a href="https://strandmag.com/mystery-center/">Blog</a>
<ul class="sub-menu">
<li id="menu-item-16289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16289"><a href="https://strandmag.com/category/fiction/">Fiction</a></li>
<li id="menu-item-27843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27843"><a href="https://strandmag.com/category/films/">Films</a></li>
<li id="menu-item-19090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19090"><a href="https://strandmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-25976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25976"><a href="https://strandmag.com/category/news/">News</a></li>
<li id="menu-item-16288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16288"><a href="https://strandmag.com/category/monthly-reads/">Recommended Reads</a></li>
<li id="menu-item-27842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27842"><a href="https://strandmag.com/category/reviews/">Reviews</a></li>
<li id="menu-item-40912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40912"><a href="https://strandmag.com/category/true-crime/">True Crime</a></li>
<li id="menu-item-16290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16290"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li>
<li id="menu-item-40753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40753"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li>
</ul>
</li>
<li id="menu-item-33166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33166"><a href="https://strandmag.com/links/">Links</a>
<ul class="sub-menu">
<li id="menu-item-33168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33168"><a href="https://strandmag.com/sherlockian-links/">Sherlockian Links</a></li>
<li id="menu-item-33167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33167"><a href="https://strandmag.com/mystery-author-links/">Mystery Author Links</a></li>
</ul>
</li>
</ul></div><div id="so-mobilenav-mobile-2" data-id="2" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-2" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="2"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>			</div>
</nav><!-- .site-navigation .main-navigation -->
</header><!-- #masthead .site-header -->
<!-- <div id="sub-header">
<div id="sub-header-menu-wrapper">
<div id="sub-header-menu">
<div id="so-mobilenav-standard-3" data-id="3" class="so-mobilenav-standard"></div><div class="menu-shop-page-sub-menu-container"><ul id="menu-shop-page-sub-menu" class="menu"><li id="menu-item-37821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37821"><a href="https://strandmag.com/shop/">Shop</a></li>
</ul></div><div id="so-mobilenav-mobile-3" data-id="3" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-3" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="3"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>        </div>
</div>
</div> -->
<div id="main" class="site-main">
<div class="full-container">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-36521" class="post post-36521 type-post status-publish format-standard has-post-thumbnail hentry category-blog-article category-sherlock">
<div class="entry-main">
<header class="entry-header">
<div class="entry-thumbnail"><img width="720" height="380" src="https://strandmag.com/wp-content/uploads/2015/12/top-ten-screen-sherlock-720x380.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Top Ten Sherlock Holmes Actors" srcset="https://strandmag.com/wp-content/uploads/2015/12/top-ten-screen-sherlock.jpeg 480w, https://strandmag.com/wp-content/uploads/2015/12/top-ten-screen-sherlock-720x380.jpeg 1080w" sizes="(max-width: 720px) 100vw, 720px" /></div>
<h1 class="entry-title"><a href="https://strandmag.com/top-ten-sherlock-holmes-actors/" title="Permalink to Top Ten Sherlock Holmes Actors" rel="bookmark">Top Ten Sherlock Holmes Actors</a></h1>
<div class="entry-meta">
Posted on <a href="https://strandmag.com/top-ten-sherlock-holmes-actors/" title="11:48 am" rel="bookmark"><time class="entry-date" datetime="2015-12-23T11:48:45+00:00">December 23, 2015</time></a><time class="updated" datetime="2017-01-08T17:15:02+00:00">January 8, 2017</time> <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://strandmag.com/author/bob-rivers/" title="View all posts by Bob Rivers" rel="author">Bob Rivers</a></span></span>				</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<ol>
<li><strong>Basil Rathbone</strong></li>
</ol>
<p>True, some of the films were, at best, loosely based on the short stories by Sir Arthur Conan Doyle, Dr. John Watson was played by Nigel Bruce who turned the good doctor into a bumbling idiot, and some of the films were set in the ’40s. But, a lot of those pitfalls were compensated by the stunning black-and-white cinematography; the voice and acting of Rathbone who had a command and authority that made you feel he <em>was</em> Holmes; and though Watson was an idiot, he was charming and added some comic relief. Also, Henry Daniel, with his dead eyes and steely voice, made a great Professor Moriarty.</p>
<ol start="2">
<li><strong>Jeremy Brett</strong></li>
</ol>
<p>At times, Jeremy Brett was guilty of overacting and could be a ham, but the stories, production values, and supporting cast were loyal to the spirit of Doyle more than any other production before or since. And “The Final Problem” with two giants, Moriarty and Holmes, meeting at Baker Street ranks as a great moment in Sherlockian television history.</p>
<ol start="3">
<li><strong>Christopher Plummer</strong><br />
This Canadian actor will forever be associated with <em>The Sound of Music</em> but his wide and varied career in film and stage deserves a lot of credit. Among his best roles was that of Sherlock in <em>Murder by Decree</em>—no, this film was not based on anything Doyle wrote. Instead, Holmes and Watson (played by James Mason who was a great sidekick) tackle the Jack the Ripper case. Plummer took the edge off of Holmes and instead showed a Zen-like calm while chasing the Ripper. He did play Holmes in Canadian TV production of <em>Silver Blaze, </em>unfortunately the drug theme was exaggerated in the film and it never reached the heights of <em>Murder by Decree.</em></li>
</ol>
<ol start="4">
<li><strong>Peter Cushing</strong><br />
The Hammer star portrayed Holmes on several occasions. The first was in <em>The Hound of the Baskervilles </em>(1959), which was followed by a series that had a poor production value, and finally in <em>The Masks of Death </em>opposite Sir John Mills and Anne Baxter. Cushing was able to pull off Holmes despite some weak writing in the last film; physically, despite the fact that he was slight, his sharp chiseled face matched that of Doyle’s Holmes. Of the three, <em>The</em> <em>Hound of the Baskervilles</em> is a must-see: who can forget the tarantula scene, which also included Christopher Lee.</li>
<li><strong>Benedict Cumberbatch</strong><br />
I know purists will bristle at having an actor in his thirties portray Holmes in modern London with longish hair and a mobile phone—but for those dorky enough to ask the question about what a modern-day Holmes would be like, you need to put Cumberbatch high on the list. The scripts are polished, inventive, and fun, and the setting of London with its fine architecture was a big shout-out to the foggy city.</li>
</ol>
<ol start="6">
<li><strong>Robert Downey, Jr.</strong><br />
Okay, don’t yell—another modern-day Holmes, and this time instead of the cerebral, we have brawn. In these Guy Ritchie films, Holmes always manages to use his fists to get out of sticky situations, and he has that detached boredom in his eyes that several of the above actors lacked. Also, a big nod to Jude Law who, despite being younger than Downey, makes a great Watson. And the chemistry between both actors is worth the price of admission.</li>
</ol>
<ol start="7">
<li><strong>Robert Stephens</strong><br />
<em>The Private Life of Sherlock Holmes </em>is not everyone’s cup of tea. The story is bittersweet, comedic, and borders on a spoof, but you had Billie Wilder directing—a genius with the talent to leave you with all sorts of mixed feelings after seeing one of his films. Stephens and Colin Blakely had great chemistry but, despite the strength of the writing, at times the plot felt contrived. Christopher Lee made a cameo as Mycroft Holmes in this often overlooked little gem.</li>
</ol>
<ol start="8">
<li><strong>Ian Richardson</strong><br />
The great Ian Richardson was similar to Christopher Plummer in that you had a Holmes you could imagine having a beer with without having him recite the ratio of hops to grain! Richardson played the great detective in two films: <em>The Sign of Four</em> and <em>The Hound of the Baskervilles</em>. At times the production appeared slightly threadbare, but Richardson was the type of stage actor who could fill a screen without stealing every scene.</p>
<p><div id="attachment_43781" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-43781 size-full" src="https://strandmag.com/wp-content/uploads/2016/12/Wells_cover-min-300x389.png" alt="wells_cover-min-300x389" width="300" height="389" srcset="https://strandmag.com/wp-content/uploads/2016/12/Wells_cover-min-300x389.png 300w, https://strandmag.com/wp-content/uploads/2016/12/Wells_cover-min-300x389-231x300.png 231w, https://strandmag.com/wp-content/uploads/2016/12/Wells_cover-min-300x389-120x156.png 120w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text"><strong><a href="http://WWW.STRANDMAG.COM" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://WWW.STRANDMAG.COM', 'SUBSCRIBE!');">SUBSCRIBE!</a></strong></p></div></li>
</ol>
<ol start="9">
<li><strong>Christopher Lee</strong><br />
Christopher Lee played Holmes in two films in the early ’90s—<em>Incident at Victoria Falls </em>and <em>Sherlock Holmes and the Leading Lady</em>—when he was in his late sixties, and the stories were not based on Doyle’s books. But you need to give a nod to an actor who was a big fan of Conan Doyle, physically resembled Doyle’s Holmes, and had that authoritative voice that could stop even most audacious criminal! I won&#8217;t mention <em>Sherlock Holmes and the Deadly Necklace</em>, since I doubt many fans are interested in a production where Lee had to wear a false nose and his voice was dubbed by American actors for the English version of the film!</li>
<li><strong>Nicol Williamson</strong><br />
I’ve never been a fan of <em>The Seven-Per-Cent Solution, </em>partly due to the fact it’s a tad awkward to see your literary hero suffering from drug withdrawal and whining in a Viennese café because he’s come to rely on Dr. Sigmund Freud’s treatment of his addiction. Williamson was able to pull off the role of Holmes despite at times his performance felt strained, but the supporting cast helped to cover some of the issues of the plot. And you have to give a nod to Sir Laurence Olivier playing Moriarty and, of course, hearing the “The Madame’s Song” written by Stephen Sondheim was a highlight!</li>
</ol>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><!-- .entry-content -->
<div class="entry-categories">
Posted in <a href="https://strandmag.com/category/blog-article/" rel="category tag">Blog Article</a>, <a href="https://strandmag.com/category/sherlock/" rel="category tag">Sherlock</a>.			</div>
<div id="fb-root"></div>
<script type="text/javascript">
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
// Google Plus One
(function () {
var po = document.createElement( 'script' );
po.type = 'text/javascript';
po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName( 'script' )[0];
s.parentNode.insertBefore( po, s );
})();
</script>
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<ul class="share-buttons">
<li class="network facebook" style="width:94px">
<div
class="fb-like"
data-href="https://strandmag.com/top-ten-sherlock-holmes-actors/"
data-width="94"
data-layout="button_count"
data-send="false"
data-height="21"
data-show-faces="false"
data-action="like"></div>
</li>
<li class="network twitter" style="width:94px">
<iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://platform.twitter.com/widgets/tweet_button.html?url=https://strandmag.com/top-ten-sherlock-holmes-actors/&amp;text=Top Ten Sherlock Holmes Actors&amp;related" style="width:94px; height:20px;"></iframe>
</li>
<li class="network plusone" style="width:94px">
<div class="g-plusone" data-size="medium" data-width="160"></div>
</li>
<li class="network linkedin" style="width:94px;margin-left: -19px;">
<script type="IN/Share" data-counter="right"></script>
</li>
</ul>
</div>
</article><!-- #post-36521 -->
<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
<h1 class="assistive-text">Post navigation</h1>
<div class="single-nav-wrapper">
<div class="nav-previous"><a href="https://strandmag.com/review-of-the-week-the-last-codex/" rel="prev"><span class="meta-nav">&larr;</span> Review of the week: The Lost Codex</a></div>			<div class="nav-next"><a href="https://strandmag.com/book-review-ill-give-you-the-sun/" rel="next">Book Review: I’LL GIVE YOU THE SUN <span class="meta-nav">&rarr;</span></a></div>		</div>
</nav><!-- #nav-below -->
<div id="single-comments-wrapper">
<div id="comments" class="comments-area">
<h2 id="comments-title">
8 Comments		</h2>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-2723">
<article id="comment-2723" class="comment">
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/3af7bd6a93f00de3a3a638507a8a02af?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3af7bd6a93f00de3a3a638507a8a02af?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<div class="comment-author">
<cite class="fn">john gehan</cite>
</div><!-- .comment-author -->
<div class="comment-meta commentmetadata">
<a href="https://strandmag.com/top-ten-sherlock-holmes-actors/#comment-2723"><time datetime="2015-12-24T08:10:29+00:00">December 24, 2015 at 8:10 am</time></a>
<span class="support">
<a rel='nofollow' class='comment-reply-link' href='https://strandmag.com/top-ten-sherlock-holmes-actors/?replytocom=2723#respond' onclick='return addComment.moveForm( "comment-2723", "2723", "respond", "36521" )' aria-label='Reply to john gehan'>Reply</a>															</span>
</div><!-- .comment-meta .commentmetadata -->
</footer>
<div class="comment-content entry-content"><p>I would put Douglas Wilmer and Arthur Wontner ahead of Downey and Cumberbatch.</p>
</div>
</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2735">
<article id="comment-2735" class="comment">
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/f7e8e3b09e9e71e3dfa1c2ad649d06fa?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f7e8e3b09e9e71e3dfa1c2ad649d06fa?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<div class="comment-author">
<cite class="fn">Carl L. Heifetz</cite>
</div><!-- .comment-author -->
<div class="comment-meta commentmetadata">
<a href="https://strandmag.com/top-ten-sherlock-holmes-actors/#comment-2735"><time datetime="2015-12-25T09:48:11+00:00">December 25, 2015 at 9:48 am</time></a>
<span class="support">
<a rel='nofollow' class='comment-reply-link' href='https://strandmag.com/top-ten-sherlock-holmes-actors/?replytocom=2735#respond' onclick='return addComment.moveForm( "comment-2735", "2735", "respond", "36521" )' aria-label='Reply to Carl L. Heifetz'>Reply</a>															</span>
</div><!-- .comment-meta .commentmetadata -->
</footer>
<div class="comment-content entry-content"><p>The most overlooked Sherlock Holmes is Ronald Howard. He played Holmes in several Canadian TV shows in the 1950s.</p>
</div>
</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-3046">
<article id="comment-3046" class="comment">
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/5d26fac1235cc41458dea0798c3aa8ef?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d26fac1235cc41458dea0798c3aa8ef?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<div class="comment-author">
<cite class="fn">Jeff</cite>
</div><!-- .comment-author -->
<div class="comment-meta commentmetadata">
<a href="https://strandmag.com/top-ten-sherlock-holmes-actors/#comment-3046"><time datetime="2016-01-06T08:45:10+00:00">January 6, 2016 at 8:45 am</time></a>
<span class="support">
<a rel='nofollow' class='comment-reply-link' href='https://strandmag.com/top-ten-sherlock-holmes-actors/?replytocom=3046#respond' onclick='return addComment.moveForm( "comment-3046", "3046", "respond", "36521" )' aria-label='Reply to Jeff'>Reply</a>															</span>
</div><!-- .comment-meta .commentmetadata -->
</footer>
<div class="comment-content entry-content"><p>Jeremy Brett would have been my first choice. His use of deductions and his relationship with Mycroft are far superior. Great list for true fans.</p>
</div>
</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12858">
<article id="comment-12858" class="comment">
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/c039f111cdc5d78b0346b19860b3ef5d?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c039f111cdc5d78b0346b19860b3ef5d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<div class="comment-author">
<cite class="fn">Doug Wrigglesworth</cite>
</div><!-- .comment-author -->
<div class="comment-meta commentmetadata">
<a href="https://strandmag.com/top-ten-sherlock-holmes-actors/#comment-12858"><time datetime="2017-01-07T10:41:13+00:00">January 7, 2017 at 10:41 am</time></a>
<span class="support">
<a rel='nofollow' class='comment-reply-link' href='https://strandmag.com/top-ten-sherlock-holmes-actors/?replytocom=12858#respond' onclick='return addComment.moveForm( "comment-12858", "12858", "respond", "36521" )' aria-label='Reply to Doug Wrigglesworth'>Reply</a>															</span>
</div><!-- .comment-meta .commentmetadata -->
</footer>
<div class="comment-content entry-content"><p>I am afraid you left out the very best Sherlock &#8211; George C Scott in &#8220;They Might Be Giants&#8221;  Only Brett beats him IMHO.</p>
</div>
</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-12862">
<article id="comment-12862" class="comment">
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/6d509a31ab8c20be22ee11d3e489ff97?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6d509a31ab8c20be22ee11d3e489ff97?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<div class="comment-author">
<cite class="fn">Sally Sugarman</cite>
</div><!-- .comment-author -->
<div class="comment-meta commentmetadata">
<a href="https://strandmag.com/top-ten-sherlock-holmes-actors/#comment-12862"><time datetime="2017-01-07T11:06:13+00:00">January 7, 2017 at 11:06 am</time></a>
<span class="support">
<a rel='nofollow' class='comment-reply-link' href='https://strandmag.com/top-ten-sherlock-holmes-actors/?replytocom=12862#respond' onclick='return addComment.moveForm( "comment-12862", "12862", "respond", "36521" )' aria-label='Reply to Sally Sugarman'>Reply</a>															</span>
</div><!-- .comment-meta .commentmetadata -->
</footer>
<div class="comment-content entry-content"><p>I agree with everyone but Nicol Williamson. I would certainly put Ian Richardson above Robert Downey. In fact, I would take Williamson and Downey off the list and add Wilmer and Wotney.</p>
</div>
</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12867">
<article id="comment-12867" class="comment">
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/f227bd945f901f2240dea4d84550fa35?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f227bd945f901f2240dea4d84550fa35?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<div class="comment-author">
<cite class="fn"><a href='http://Don&#039;t%20know%20what%20website%20is' rel='external nofollow' class='url'>james a pioli</a></cite>
</div><!-- .comment-author -->
<div class="comment-meta commentmetadata">
<a href="https://strandmag.com/top-ten-sherlock-holmes-actors/#comment-12867"><time datetime="2017-01-07T11:27:43+00:00">January 7, 2017 at 11:27 am</time></a>
<span class="support">
<a rel='nofollow' class='comment-reply-link' href='https://strandmag.com/top-ten-sherlock-holmes-actors/?replytocom=12867#respond' onclick='return addComment.moveForm( "comment-12867", "12867", "respond", "36521" )' aria-label='Reply to james a pioli'>Reply</a>															</span>
</div><!-- .comment-meta .commentmetadata -->
</footer>
<div class="comment-content entry-content"><p>I grew up with Rathbone and Bruce.</p>
<p>I liked most of the actors that played Holmes including Ron Howard<br />
who had a great actor for a father.</p>
<p>there was a large period of time til Downey, and Cumberbunch who is a great actor.<br />
Cumberbunch and the actor who plays Watson are so busy that they barely have time<br />
to make the popular series.  3 episodes every couple of years.</p>
</div>
</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-12901">
<article id="comment-12901" class="comment">
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/76f28c3e7b9eed204ba3486e87ddc867?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76f28c3e7b9eed204ba3486e87ddc867?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<div class="comment-author">
<cite class="fn"><a href='http://www.thecovertletter.com' rel='external nofollow' class='url'>Harry M. Covert</a></cite>
</div><!-- .comment-author -->
<div class="comment-meta commentmetadata">
<a href="https://strandmag.com/top-ten-sherlock-holmes-actors/#comment-12901"><time datetime="2017-01-08T14:26:28+00:00">January 8, 2017 at 2:26 pm</time></a>
<span class="support">
<a rel='nofollow' class='comment-reply-link' href='https://strandmag.com/top-ten-sherlock-holmes-actors/?replytocom=12901#respond' onclick='return addComment.moveForm( "comment-12901", "12901", "respond", "36521" )' aria-label='Reply to Harry M. Covert'>Reply</a>															</span>
</div><!-- .comment-meta .commentmetadata -->
</footer>
<div class="comment-content entry-content"><p>Basil Rathbone, or as Harry Von Zell<br />
announced Rasil Bathbone, is my favorite. Tradition I guess.</p>
</div>
</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12973">
<article id="comment-12973" class="comment">
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/ac3a13b9abdf4a2657fb1135326179cc?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac3a13b9abdf4a2657fb1135326179cc?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<div class="comment-author">
<cite class="fn">Randy Adams</cite>
</div><!-- .comment-author -->
<div class="comment-meta commentmetadata">
<a href="https://strandmag.com/top-ten-sherlock-holmes-actors/#comment-12973"><time datetime="2017-01-08T16:08:49+00:00">January 8, 2017 at 4:08 pm</time></a>
<span class="support">
<a rel='nofollow' class='comment-reply-link' href='https://strandmag.com/top-ten-sherlock-holmes-actors/?replytocom=12973#respond' onclick='return addComment.moveForm( "comment-12973", "12973", "respond", "36521" )' aria-label='Reply to Randy Adams'>Reply</a>															</span>
</div><!-- .comment-meta .commentmetadata -->
</footer>
<div class="comment-content entry-content"><p>Sadly, people rank the portrayals of Sherlock Holmes based on the image of Holmes in their own minds, an image based not on the stories, but on cinema.  Rathbone is really the closest to the Holmes of the Doyle stories.  Brett is too neurotic, Stephens too sarcastic, Plummer too indignant, Cumberbatch too mean, Downey too modern, Williamson too cold, Cushing too severe.  Haven&#8217;t seen Richardson or Lee.  I would have liked to see Rathbone do Brett&#8217;s scripts in Downey&#8217;s London with Wilder&#8217;s direction and James Mason as Watson.  Haven&#8217;t decided who the best Moriarty is.</p>
</div>
</article><!-- #comment-## -->
</li><!-- #comment-## -->
</ol><!-- .commentlist -->
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-ten-sherlock-holmes-actors/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://strandmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a65a2393d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p>				</form>
</div><!-- #respond -->
</div><!-- #comments .comments-area -->
</div>		
</div><!-- #content .site-content -->
</div><!-- #primary .content-area -->
<div id="secondary" class="widget-area" role="complementary">
<aside id="vantage-social-media-2" class="widget widget_vantage-social-media"><a class="social-media-icon social-media-icon-facebook social-media-icon-medium" href="https://www.facebook.com/strandmagazine/" title="Strand Mag Facebook" ><span class="fa fa-facebook"></span></a><a class="social-media-icon social-media-icon-twitter social-media-icon-medium" href="https://twitter.com/StrandMag" title="Strand Mag Twitter" ><span class="fa fa-twitter"></span></a><a class="social-media-icon social-media-icon-pinterest social-media-icon-medium" href="https://www.pinterest.com/strandmag/" title="Strand Mag Pinterest" ><span class="fa fa-pinterest"></span></a></aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Subscribe to Our Newsletter</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//strandmag.us9.list-manage.com/subscribe/post?u=a0f28b408e162818fc05f768e&amp;id=4e460b7b6b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div style="text-align: center;" class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a0f28b408e162818fc05f768e_4e460b7b6b" tabindex="-1" value=""></div>
<div style="text-align: center; margin-top: 10px;" class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div>
</aside>    
<!-- 
Plugin: Custom Meta Widget	Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/-->
<aside id="custommetawidget-2" class="widget customMetaWidget">	<h3 class="widget-title">Account</h3>	<ul>
<li><a href="https://www.strandmag.com/my-account/">Click Here to Log In</a></li>	
</ul>
</aside><aside id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-title">Cart</h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside id="yith_woocommerce_ajax_search-2" class="widget woocommerce widget_product_search yith_woocommerce_ajax_search"><h3 class="widget-title">Product Search</h3>
<div class="yith-ajaxsearchform-container">
<form role="search" method="get" id="yith-ajaxsearchform" action="https://strandmag.com/">
<div>
<label class="screen-reader-text" for="yith-s">Search for:</label>
<input type="search"
value=""
name="s"
id="yith-s"
class="yith-s"
placeholder="Search for products"
data-loader-icon=""
data-min-chars="3" />
<input type="submit" id="yith-searchsubmit" value="Search" />
<input type="hidden" name="post_type" value="product" />
</div>
</form>
</div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Shop</h3><div class="menu-shop-category-sidebar-container"><ul id="menu-shop-category-sidebar" class="menu"><li id="menu-item-37840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37840"><a href="https://www.strandmag.com/product-category/books/">Books</a></li>
<li id="menu-item-37842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37842"><a href="https://www.strandmag.com/product-category/books/new-york-times-bestsellers-at-40/">NEW YORK TIMES BESTSELLERS AT 40% OFF</a></li>
<li id="menu-item-37843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37843"><a href="https://www.strandmag.com/product-category/audio-books/">Audio Books</a></li>
<li id="menu-item-37841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37841"><a href="https://www.strandmag.com/product-category/back-issues/">Back Issues</a></li>
<li id="menu-item-37845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37845"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">SUBSCRIPTIONS</a></li>
<li id="menu-item-37846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37846"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/">GIFTS FOR READERS</a></li>
<li id="menu-item-37847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37847"><a href="https://www.strandmag.com/product-category/coffee-mugs-glasses-and-bar-collection/">SHERLOCK DRINKWARE AND COASTERS</a></li>
<li id="menu-item-37848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37848"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">GIFT SUBSCRIPTIONS</a></li>
<li id="menu-item-37849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37849"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/journals-and-notepads/">WRITING JOURNALS, NOTEPADS, PENS AND DESK ACCESSORIES</a></li>
<li id="menu-item-37850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37850"><a href="https://www.strandmag.com/product-category/books/private-eyes/sherlock-holmes/">SHERLOCKIAN BOOKS</a></li>
<li id="menu-item-37851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37851"><a href="https://www.strandmag.com/product-category/books/sherlockian-books-imported-from-london/">SHERLOCKIAN BOOKS IMPORTED FROM LONDON</a></li>
<li id="menu-item-37852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37852"><a href="https://www.strandmag.com/product-category/sherlocks-shop/">SHERLOCK’S SHOP</a></li>
<li id="menu-item-37853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37853"><a href="https://www.strandmag.com/product-category/books/anthologies-reference/short-story-collections/">SHORT STORY COLLECTIONS</a></li>
<li id="menu-item-37854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37854"><a href="https://www.strandmag.com/product-category/t-shirts-and-sweat-shirts/">MYSTERY THEMED T-SHIRTS</a></li>
<li id="menu-item-37855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37855"><a href="https://www.strandmag.com/product-category/mystery-dvds/">DVDs</a></li>
</ul></div></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Blog</h3><div class="menu-blog-sidebar-menu-container"><ul id="menu-blog-sidebar-menu" class="menu"><li id="menu-item-37857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37857"><a href="https://strandmag.com/category/fiction/">Fiction</a></li>
<li id="menu-item-37858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37858"><a href="https://strandmag.com/category/films/">Films</a></li>
<li id="menu-item-37859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37859"><a href="https://strandmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-37860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37860"><a href="https://strandmag.com/category/news/">News</a></li>
<li id="menu-item-37861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37861"><a href="https://strandmag.com/category/monthly-reads/">Monthly Reads</a></li>
<li id="menu-item-37862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37862"><a href="https://strandmag.com/category/reviews/">Reviews</a></li>
<li id="menu-item-37863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37863"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li>
<li id="menu-item-40401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40401"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li>
</ul></div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://woof.scholastic.com/?eml=TRADE/eb/20160426/strandmagazine/banner/arf//get_it_now///160X600" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://woof.scholastic.com/?eml=TRADE/eb/20160426/strandmagazine/banner/arf//get_it_now///160X600', '');"><img src="https://www.strandmag.com/wp-content/uploads/2016/05/SCH_042616STRNDMGZN_Arf_160X600-1.jpg" alt="SCH_042616STRNDMGZN_Arf_160X600" width="160" height="600" class="aligncenter size-full wp-image-38703" /></a></div>
</aside>	</div><!-- #secondary .widget-area -->
					</div><!-- .full-container -->
</div><!-- #main .site-main -->
<div id="pre-footer" class="clearfix">
</div>
<div id="footer-menu-wrapper">
<div id="footer-menu" class="full-container">
<div class="footer-menu">
</div>
<div id="social-footer-wrapper">
<aside class="widget widget_vantage-social-media">
</aside>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div id="footer-widgets" class="full-container">
<aside id="text-10" class="widget widget_text"><h3 class="widget-title">THE STRAND</h3>			<div class="textwidget"><p style="color: #e2e2e2;">THE STRAND MAGAZINE</p>
<p style="color: #e2e2e2;">
PO BOX 1418
BIRMINGHAM, MI 48012-1418</p>
<p style="color: #e2e2e2;">1800 300 6652
strandmag@strandmag.com</p>
</div>
</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Blog</h3><div class="menu-blog-sidebar-menu-container"><ul id="menu-blog-sidebar-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37857"><a href="https://strandmag.com/category/fiction/">Fiction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37858"><a href="https://strandmag.com/category/films/">Films</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37859"><a href="https://strandmag.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37860"><a href="https://strandmag.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37861"><a href="https://strandmag.com/category/monthly-reads/">Monthly Reads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37862"><a href="https://strandmag.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37863"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40401"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Shop</h3><div class="menu-shop-category-sidebar-container"><ul id="menu-shop-category-sidebar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37840"><a href="https://www.strandmag.com/product-category/books/">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37842"><a href="https://www.strandmag.com/product-category/books/new-york-times-bestsellers-at-40/">NEW YORK TIMES BESTSELLERS AT 40% OFF</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37843"><a href="https://www.strandmag.com/product-category/audio-books/">Audio Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37841"><a href="https://www.strandmag.com/product-category/back-issues/">Back Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37845"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">SUBSCRIPTIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37846"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/">GIFTS FOR READERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37847"><a href="https://www.strandmag.com/product-category/coffee-mugs-glasses-and-bar-collection/">SHERLOCK DRINKWARE AND COASTERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37848"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">GIFT SUBSCRIPTIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37849"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/journals-and-notepads/">WRITING JOURNALS, NOTEPADS, PENS AND DESK ACCESSORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37850"><a href="https://www.strandmag.com/product-category/books/private-eyes/sherlock-holmes/">SHERLOCKIAN BOOKS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37851"><a href="https://www.strandmag.com/product-category/books/sherlockian-books-imported-from-london/">SHERLOCKIAN BOOKS IMPORTED FROM LONDON</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37852"><a href="https://www.strandmag.com/product-category/sherlocks-shop/">SHERLOCK’S SHOP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37853"><a href="https://www.strandmag.com/product-category/books/anthologies-reference/short-story-collections/">SHORT STORY COLLECTIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37854"><a href="https://www.strandmag.com/product-category/t-shirts-and-sweat-shirts/">MYSTERY THEMED T-SHIRTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37855"><a href="https://www.strandmag.com/product-category/mystery-dvds/">DVDs</a></li>
</ul></div></aside><aside id="vantage-social-media-3" class="widget widget_vantage-social-media"><h3 class="widget-title">Connect with Us</h3><a class="social-media-icon social-media-icon-facebook social-media-icon-medium" href="https://www.facebook.com/strandmagazine/" title="Strand Mag Facebook" ><span class="fa fa-facebook"></span></a><a class="social-media-icon social-media-icon-twitter social-media-icon-medium" href="https://twitter.com/StrandMag" title="Strand Mag Twitter" ><span class="fa fa-twitter"></span></a><a class="social-media-icon social-media-icon-pinterest social-media-icon-medium" href="https://www.pinterest.com/strandmag/" title="Strand Mag Pinterest" ><span class="fa fa-pinterest"></span></a></aside>	</div><!-- #footer-widgets -->
<div id="site-info">
&copy; 2017 Strand Mag All Rights Reserved		</div><!-- #site-info -->
</footer><!-- #colophon .site-footer -->
</div><!-- #page-wrapper -->
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=1325807814117000&ev=1325807814117000&noscript=1'></noscript>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=1325807814117000&ev=PageView&noscript=1&cd[domain]=strandmag.com'></noscript>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=1325807814117000&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Top+Ten+Sherlock+Holmes+Actors&cd[post_id]=36521&cd[content_category]=Blog+Article%2C+Sherlock&cd[domain]=strandmag.com'></noscript>
<a href="#" id="scroll-to-top" title="Back To Top"><span class="vantage-icon-arrow-up"></span></a><script type='text/javascript' src='https://strandmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<!-- <link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://strandmag.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.3.6' type='text/css' media='all' property='stylesheet' /> -->
<!-- <link rel='stylesheet' id='metaslider-public-css'  href='https://strandmag.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.3.6' type='text/css' media='all' property='stylesheet' /> -->
<link rel="stylesheet" type="text/css" href="//strandmag.com/wp-content/cache/wpfc-minified/a06bbe3c5d9e40209775de5ddd721b9b/1481925720index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-ten-sherlock-holmes-actors\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/strandmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//strandmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//strandmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-ten-sherlock-holmes-actors\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//strandmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//strandmag.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-ten-sherlock-holmes-actors\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//strandmag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_events = [{"type":"init","name":"1325807814117000","params":[]},{"type":"track","name":"PageView","params":{"domain":"strandmag.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Top Ten Sherlock Holmes Actors","post_id":36521,"content_category":"Blog Article, Sherlock","domain":"strandmag.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/pixelyoursite/js/public.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.touchSwipe.min.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.theme-main.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.fitvids.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://strandmag.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://strandmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/product-search-woocommerce-master/assets/js/devbridge-jquery-autocomplete.min.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_wcas_params = {"loading":"https:\/\/strandmag.com\/wp-content\/plugins\/product-search-woocommerce-master\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/product-search-woocommerce-master/assets/js/frontend.min.js?ver=1.0'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.5027859210968 seconds, on 08-01-17 18:21:10 --><!-- via php -->