<!DOCTYPE html>
<html lang="en-US">
<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119528856-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119528856-1');
</script>

	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=10" />
	<title>Currently Reading: 6 Books To Read Right Now | Strand Magazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://strandmag.com/xmlrpc.php" />
        <meta name="google-site-verification" content="rS3bWLR15cd3q5E3nL05IY0dx4GmUlcXIYH_Dx9qqGs" />

	<script>var et_site_url='https://strandmag.com';var et_post_id='87027';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Bestselling author Joanna Goodman discusses her &quot;Currently Reading&quot; pile and the 6 non-fiction books getting her through the pandemic." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Currently Reading: 6 Books To Read Right Now | Strand Magazine" />
	<meta property="og:description" content="Bestselling author Joanna Goodman discusses her &quot;Currently Reading&quot; pile and the 6 non-fiction books getting her through the pandemic." />
	<meta property="og:url" content="http://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/" />
	<meta property="og:site_name" content="Strand Mag" />
	<meta property="article:publisher" content="https://www.facebook.com/strandmagazine/" />
	<meta property="article:published_time" content="2020-10-27T00:41:15+00:00" />
	<meta property="article:modified_time" content="2020-10-28T11:42:08+00:00" />
	<meta property="og:image" content="https://strandmag.com/wp-content/uploads/2020/09/books-114467_1280.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="818" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@StrandMag" />
	<meta name="twitter:site" content="@StrandMag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://strandmag.com/#website","url":"https://strandmag.com/","name":"Strand Mag","description":"The Magazine for Mystery &amp; Short Story Lovers","potentialAction":[{"@type":"SearchAction","target":"https://strandmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/#primaryimage","inLanguage":"en-US","url":"https://strandmag.com/wp-content/uploads/2020/09/books-114467_1280.jpg","width":1280,"height":818},{"@type":"WebPage","@id":"http://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/#webpage","url":"http://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/","name":"Currently Reading: 6 Books To Read Right Now | Strand Magazine","isPartOf":{"@id":"https://strandmag.com/#website"},"primaryImageOfPage":{"@id":"http://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/#primaryimage"},"datePublished":"2020-10-27T00:41:15+00:00","dateModified":"2020-10-28T11:42:08+00:00","author":{"@id":"https://strandmag.com/#/schema/person/12a83cc478c5ca38d0c9d2fc6a3ec80b"},"description":"Bestselling author Joanna Goodman discusses her \"Currently Reading\" pile and the 6 non-fiction books getting her through the pandemic.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/"]}]},{"@type":"Person","@id":"https://strandmag.com/#/schema/person/12a83cc478c5ca38d0c9d2fc6a3ec80b","name":"The Strand Magazine","image":{"@type":"ImageObject","@id":"https://strandmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e89a2f331f2d8eccfc40f04492d581a6?s=96&d=mm&r=g","caption":"The Strand Magazine"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.14');</script>
<link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; Feed" href="https://strandmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; Comments Feed" href="https://strandmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strand Mag &raquo; THE 6 BOOKS KEEPING ME SANE DURING THE PANDEMIC Comments Feed" href="https://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://strandmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://strandmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://strandmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://strandmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://strandmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://strandmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yith_wcas_frontend-css'  href='https://strandmag.com/wp-content/plugins/product-search-woocommerce-master/assets/css/yith_wcas_ajax_search.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://strandmag.com/wp-content/themes/vantage/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='vantage-style-css'  href='https://strandmag.com/wp-content/themes/strandmag-vantage-child/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vantage-fontawesome-css'  href='https://strandmag.com/wp-content/themes/vantage/fontawesome/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-mobilenav-css'  href='https://strandmag.com/wp-content/themes/vantage/premium/extras/mobilenav/css/mobilenav.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vantage-premium-css'  href='https://strandmag.com/wp-content/themes/vantage/premium/style.css?ver=2.4.2' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://strandmag.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://strandmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/premium/extras/ajax-comments/ajax-comments.min.js?ver=2.4.2' id='siteorigin-ajax-comments-js'></script>
<script type='text/javascript' id='siteorigin-mobilenav-js-extra'>
/* <![CDATA[ */
var mobileNav = {"search":{"url":"https:\/\/strandmag.com","placeholder":"Search"},"text":{"navigate":"Menu","back":"Back","close":"Close"},"nextIconUrl":"https:\/\/strandmag.com\/wp-content\/themes\/vantage\/premium\/extras\/mobilenav\/images\/next.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/premium/extras/mobilenav/js/mobilenav.min.js?ver=2.4.2' id='siteorigin-mobilenav-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.5.3' id='jquery-bind-first-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"87027","content_name":"THE 6 BOOKS KEEPING ME SANE DURING THE PANDEMIC","categories":"Blog Article","tags":""},"delay":0,"ids":[]}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["1325807814117000"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":87027,"content_name":"THE 6 BOOKS KEEPING ME SANE DURING THE PANDEMIC","categories":"Blog Article","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":true,"downloadEnabled":true,"formEventEnabled":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/strandmag.com","ajaxUrl":"https:\/\/strandmag.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"strandmag.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":true,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":"form.woocommerce-cart-form .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.14' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://strandmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://strandmag.com/wp-json/wp/v2/posts/87027" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strandmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://strandmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://strandmag.com/?p=87027' />
<link rel="alternate" type="application/json+oembed" href="https://strandmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrandmag.com%2Fcurrently-reading-the-6-books-keeping-me-sane-during-the-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://strandmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrandmag.com%2Fcurrently-reading-the-6-books-keeping-me-sane-during-the-pandemic%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_4 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container .et_bloom_form_header { background-color: #0066bf !important; } .et_bloom .et_bloom_optin_4 .carrot_edge .et_bloom_form_content:before { border-top-color: #0066bf !important; } .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #0066bf !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_4 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #0066bf !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #ff0000 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_fields i { color: #ff0000 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ff0000 !important; } .et_bloom .et_bloom_optin_4.et_bloom_optin .et_bloom_border_inset { -moz-box-shadow: inset 0 0 0 3px #ff0000; -webkit-box-shadow: inset 0 0 0 3px #ff0000; box-shadow: inset 0 0 0 3px #ff0000; border-color: #0066bf; } .et_bloom .et_bloom_optin_4.et_bloom_optin .et_bloom_border_inset.et_bloom_border_position_top { -moz-box-shadow: inset 0 3px 0 0 #ff0000; -webkit-box-shadow: inset 0 3px 0 0 #ff0000; box-shadow: inset 0 3px 0 0 #ff0000; border-color: #0066bf; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #ff0000 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_4 .et_bloom_form_container p, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>	<!--[if lt IE 9]>
		<script src="https://strandmag.com/wp-content/themes/vantage/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<script type="text/javascript" src="https://strandmag.com/wp-content/themes/vantage/js/selectivizr.js"></script>
	<![endif]-->
	<meta name="viewport" content="width=device-width, initial-scale=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css">
		.so-mobilenav-mobile + * { display: none; }
		@media screen and (max-width: 600px) { .so-mobilenav-mobile + * { display: block; } .so-mobilenav-standard + * { display: none; } }
	</style>
		<style type="text/css" media="screen">
		#footer-widgets .widget { width: 16.667%; }
		@media screen and (max-width: 640px) {
			#footer-widgets .widget { width: auto; float: none; }
		}
	</style>
	<style type="text/css" id="vantage-footer-widgets">#footer-widgets aside { width : 16.667%; } </style> <style id='vantage-custom-css' class='siteorigin-custom-css' type='text/css'>
header#masthead hgroup #header-sidebar {
padding-top: 25px !important;
padding-bottom: 10px !important;
}

/* edit on Oct 27 moving dots on slider */
.flexslider ol.flex-control-paging {
    padding: 0 30px !important;
}
#masthead .hgroup #header-sidebar {
	display: flex;
	align-items: center;
}
</style>
<style type="text/css" id="customizer-css">#masthead .hgroup { padding-top: 0px; padding-bottom: 0px } .entry-content a, .entry-content a:visited, #secondary a, #secondary a:visited, #masthead .hgroup a, #masthead .hgroup a:visited { color: #1000b9 } .entry-content a:hover, .entry-content a:focus, .entry-content a:active, #secondary a:hover, #masthead .hgroup a:hover, #masthead .hgroup a:focus, #masthead .hgroup a:active { color: #ff0000 } .main-navigation { background-color: #fcfcfc } .main-navigation a { color: #202020 } .main-navigation ul ul { background-color: #303134 } .main-navigation ul ul a { color: #ffffff } .main-navigation ul li:hover > a, #search-icon #search-icon-icon:hover { background-color: #303134 } .main-navigation ul ul li:hover > a { background-color: #ffffff; color: #202020 } .main-navigation [class^="fa fa-"], .main-navigation .mobile-nav-icon { color: #202020 } .main-navigation ul li:hover > a [class^="fa fa-"], .main-navigation ul li:hover > a .mobile-nav-icon { color: #202020 } #search-icon #search-icon-icon { background-color: #fcfcfc } #search-icon #search-icon-icon .vantage-icon-search { color: #303134 } #search-icon #search-icon-icon:hover .vantage-icon-search { color: #ff0000 } #search-icon .searchform input[name=s] { color: #f0f0f0 } .main-navigation ul li a { padding-top: 10px; padding-bottom: 10px } .main-navigation ul li { font-size: 15px } </style><link rel="icon" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://strandmag.com/wp-content/uploads/2016/04/cropped-new-solution5-300x300.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-87027 single-format-standard theme-vantage woocommerce-no-js et_bloom group-blog responsive layout-full no-js has-sidebar has-menu-search mobilenav">

<div id="top-nav-wrapper">
      <div id="top-nav" class="full-container">
            <div class="top-menu">
                <div id="so-mobilenav-standard-1" data-id="1" class="so-mobilenav-standard"></div><div class="menu-top-login-container"><ul id="menu-top-login" class="menu"><li id="menu-item-37917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37917"><a href="https://strandmag.com/shop-new/">Shop</a></li>
<li id="menu-item-37819" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-37819"><a href="https://strandmag.com/cart/"><span class="fa fa-shopping-cart"></span>Cart</a></li>
<li id="menu-item-37820" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-37820"><a href="https://strandmag.com/my-account/">Log In / Sign Up</a></li>
</ul></div><div id="so-mobilenav-mobile-1" data-id="1" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-1" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="1"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>            </div>
      </div>
</div>


<div id="page-wrapper">

	
	<header id="masthead" class="site-header" role="banner">

	<div class="hgroup full-container">
		<a href="https://strandmag.com/" title="Strand Mag" rel="home" class="logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20584%2060'%3E%3C/svg%3E"  class="logo-height-constrain"  width="584"  height="60"  alt="Strand Mag Logo"  data-retina-image="https://strandmag.com/wp-content/uploads/2016/03/strandmag-text-header-trans.png"  data-lazy-src="https://strandmag.com/wp-content/uploads/2016/03/strandmag-text-header-trans.png" /><noscript><img src="https://strandmag.com/wp-content/uploads/2016/03/strandmag-text-header-trans.png"  class="logo-height-constrain"  width="584"  height="60"  alt="Strand Mag Logo"  data-retina-image="https://strandmag.com/wp-content/uploads/2016/03/strandmag-text-header-trans.png"  /></noscript></a>

		
			<div id="header-sidebar" class="no-logo-overlay">
				<aside id="wysiwyg_widgets_widget-4" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><div class="header-image"><div id="metaslider-id-39223" style="max-width: 468px; margin: 0 auto;" class="ml-slider-3-18-1 metaslider metaslider-flex metaslider-39223 ml-slider nav-hidden">
    <div id="metaslider_container_39223">
        <div id="metaslider_39223">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-87091 ms-image"><a href="https://www.simonandschuster.com/books/House-of-the-Rising-Sun/Richard-Cox/9781949102437" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20468%2060'%3E%3C/svg%3E" height="60" width="468" alt="" class="slider-39223 slide-87091" title="Copy of Richard cox88" data-lazy-src="https://strandmag.com/wp-content/uploads/2020/09/Copy-of-Richard-cox88-1.jpeg" /><noscript><img src="https://strandmag.com/wp-content/uploads/2020/09/Copy-of-Richard-cox88-1.jpeg" height="60" width="468" alt="" class="slider-39223 slide-87091" title="Copy of Richard cox88" /></noscript></a></li>
                <li style="display: none; width: 100%;" class="slide-86921 ms-image"><a href="https://shdwmtn.com/strand-lakeshire" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20468%2060'%3E%3C/svg%3E" height="60" width="468" alt="" class="slider-39223 slide-86921" title="460x60LakeshireStrandMag" data-lazy-src="https://strandmag.com/wp-content/uploads/2020/09/460x60LakeshireStrandMag-468x60.jpg" /><noscript><img src="https://strandmag.com/wp-content/uploads/2020/09/460x60LakeshireStrandMag-468x60.jpg" height="60" width="468" alt="" class="slider-39223 slide-86921" title="460x60LakeshireStrandMag" /></noscript></a></li>
            </ul>
        </div>
        
    </div>
</div></div>
<!-- / WYSIWYG Widgets --></aside>			</div>

		
	</div><!-- .hgroup.full-container -->

	
<nav role="navigation" class="site-navigation main-navigation primary use-sticky-menu mobile-navigation">

	<div class="full-container">
							<div id="search-icon">
				<div id="search-icon-icon"><div class="vantage-icon-search"></div></div>
				
<form method="get" class="searchform" action="https://strandmag.com/" role="search">
	<input type="text" class="field" name="s" value="" placeholder="Search"/>
</form>
			</div>
		
					<div id="so-mobilenav-standard-2" data-id="2" class="so-mobilenav-standard"></div><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-37833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37833"><a href="https://strandmag.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="https://strandmag.com/subscribe/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-16654" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16654"><a href="https://strandmag.com/product-category/magazine-subscriptions/">Magazine Subscriptions</a></li>
	<li id="menu-item-16655" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16655"><a href="https://strandmag.com/product-category/renew-subscriptions/">Renew Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-16849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16849"><a><span class="icon"></span>The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="https://strandmag.com/the-magazine/about-strand/">ABOUT/CONTACT INFO</a></li>
	<li id="menu-item-16274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16274"><a href="https://strandmag.com/the-magazine/articles/">Articles</a></li>
	<li id="menu-item-25020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25020"><a href="https://www.strandmag.com/the-magazine/critics-awards/"><span class="icon"></span>Critics Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-25028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25028"><a href="https://strandmag.com/critics-awards-2014/">Critics Awards 2014</a></li>
		<li id="menu-item-25029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25029"><a href="https://strandmag.com/critics-awards-2013/">Critics Awards 2013</a></li>
		<li id="menu-item-25030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25030"><a href="https://strandmag.com/critics-awards-2012/">Critics Awards 2012</a></li>
		<li id="menu-item-25031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25031"><a href="https://strandmag.com/critics-awards-2011/">Critics Awards 2011</a></li>
		<li id="menu-item-25032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25032"><a href="https://strandmag.com/critics-awards-2010/">Critics Awards 2010</a></li>
		<li id="menu-item-25033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25033"><a href="https://strandmag.com/critics-awards-2009/">Critics Awards 2009</a></li>
		<li id="menu-item-25035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25035"><a href="https://strandmag.com/critics-awards-2008/">Critics Awards  2008</a></li>
	</ul>
</li>
	<li id="menu-item-33165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33165"><a href="https://strandmag.com/guest-book/">Guest Book</a></li>
	<li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://strandmag.com/the-magazine/history/">History</a></li>
	<li id="menu-item-16275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16275"><a href="https://strandmag.com/the-magazine/interviews/">Interviews</a></li>
	<li id="menu-item-25923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25923"><a href="https://strandmag.com/the-magazine/about-strand/press-releases/">Press Releases</a></li>
	<li id="menu-item-33122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33122"><a href="https://strandmag.com/remarks/">Remarks</a></li>
	<li id="menu-item-25348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25348"><a><span class="icon"></span>Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27504"><a href="https://strandmag.com/reviews-of-gone-girl-by-gillian-flynn-and-more/">Gone Girl by Gillian Flynn and more&#8230;</a></li>
		<li id="menu-item-27505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27505"><a href="https://strandmag.com/reviews-of-m-c-beaton-r-j-elroy-and-more/">M.C. Beaton, R.J. Elroy and more&#8230;</a></li>
		<li id="menu-item-27506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27506"><a href="https://strandmag.com/reviews-of-jack-gantos-p-d-james-and-more/">Jack Gantos, P.D. James, and more&#8230;</a></li>
		<li id="menu-item-27507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27507"><a href="https://strandmag.com/reviews-lee-child-charles-todd-and-more/">Lee Child, Charles Todd, and more&#8230;</a></li>
		<li id="menu-item-27508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27508"><a href="https://strandmag.com/reviews-of-peter-james-dana-stabenow-and-more/">Peter James, Dana Stabenow, and more&#8230;</a></li>
		<li id="menu-item-27509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27509"><a href="https://strandmag.com/the-magazine/book-reviews/">Stephen King, Alexander McCall Smith and more&#8230;</a></li>
	</ul>
</li>
	<li id="menu-item-16649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16649"><a href="https://strandmag.com/the-magazine/short-stories/">Short Stories</a></li>
	<li id="menu-item-32712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32712"><a href="https://strandmag.com/whats-new/">What&#8217;s New</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://strandmag.com/advertise/">Advertise</a></li>
<li id="menu-item-37891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37891"><a href="https://strandmag.com/shop-new/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-27796" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-27796"><a href="https://strandmag.com/product-category/audiobooks/">Audiobooks</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-27715"><a href="https://strandmag.com/product-category/back-issues/">Back Issues</a></li>
	<li id="menu-item-16278" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16278"><a href="https://strandmag.com/product-category/books/">Books</a></li>
	<li id="menu-item-35433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35433"><a href="https://www.strandmag.com/product-category/sherlocks-shop/221b-baker-street-collection/"><span class="icon"></span>Sherlock Holmes Gifts</a></li>
	<li id="menu-item-16280" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16280"><a href="https://strandmag.com/product-category/books/private-eyes/sherlock-holmes/">Sherlock Holmes Books</a></li>
	<li id="menu-item-16282" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-16282"><a href="https://strandmag.com/product-category/magazine-subscriptions/">Subscription Gifts</a></li>
</ul>
</li>
<li id="menu-item-19088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19088"><a href="https://strandmag.com/mystery-center/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-16289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16289"><a href="https://strandmag.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-27843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27843"><a href="https://strandmag.com/category/films/">Films</a></li>
	<li id="menu-item-19090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19090"><a href="https://strandmag.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25976"><a href="https://strandmag.com/category/news/">News</a></li>
	<li id="menu-item-16288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16288"><a href="https://strandmag.com/category/monthly-reads/">Recommended Reads</a></li>
	<li id="menu-item-27842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27842"><a href="https://strandmag.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-40912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40912"><a href="https://strandmag.com/category/true-crime/">True Crime</a></li>
	<li id="menu-item-16290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16290"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li>
	<li id="menu-item-40753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40753"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li>
</ul>
</li>
<li id="menu-item-33166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33166"><a href="https://strandmag.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-33168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33168"><a href="https://strandmag.com/sherlockian-links/">Sherlockian Links</a></li>
	<li id="menu-item-33167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33167"><a href="https://strandmag.com/mystery-author-links/">Mystery Author Links</a></li>
</ul>
</li>
</ul></div><div id="so-mobilenav-mobile-2" data-id="2" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-2" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="2"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>			</div>
</nav><!-- .site-navigation .main-navigation -->



</header><!-- #masthead .site-header -->
	
	
	<!-- <div id="sub-header">
    <div id="sub-header-menu-wrapper">
        <div id="sub-header-menu">
            <div id="so-mobilenav-standard-3" data-id="3" class="so-mobilenav-standard"></div><div class="menu-shop-page-sub-menu-container"><ul id="menu-shop-page-sub-menu" class="menu"><li id="menu-item-37821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37821"><a href="https://strandmag.com/shop/">Shop</a></li>
</ul></div><div id="so-mobilenav-mobile-3" data-id="3" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-3" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="3"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>        </div>
    </div>
    </div> -->
	
	
	<div id="main" class="site-main">
		<div class="full-container">
			
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

	
		
<article id="post-87027" class="post post-87027 type-post status-publish format-standard has-post-thumbnail hentry category-blog-article">

	<div class="entry-main">

		
		<header class="entry-header">

							<div class="entry-thumbnail"><img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20380'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://strandmag.com/wp-content/uploads/2020/09/books-114467_1280.jpg 480w, https://strandmag.com/wp-content/uploads/2020/09/books-114467_1280-720x380.jpg 1080w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://strandmag.com/wp-content/uploads/2020/09/books-114467_1280-720x380.jpg" /><noscript><img width="720" height="380" src="https://strandmag.com/wp-content/uploads/2020/09/books-114467_1280-720x380.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://strandmag.com/wp-content/uploads/2020/09/books-114467_1280.jpg 480w, https://strandmag.com/wp-content/uploads/2020/09/books-114467_1280-720x380.jpg 1080w" sizes="(max-width: 720px) 100vw, 720px" /></noscript></div>
			
			<h1 class="entry-title"><a href="https://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/" title="Permalink to THE 6 BOOKS KEEPING ME SANE DURING THE PANDEMIC" rel="bookmark">THE 6 BOOKS KEEPING ME SANE DURING THE PANDEMIC</a></h1>

							<div class="entry-meta">
					Posted on <a href="https://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/" title="8:41 pm" rel="bookmark"><time class="entry-date" datetime="2020-10-26T20:41:15-04:00">October 26, 2020</time></a><time class="updated" datetime="2020-10-28T07:42:08-04:00">October 28, 2020</time> <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://strandmag.com/author/the-strand-magazine/" title="View all posts by The Strand Magazine" rel="author">The Strand Magazine</a></span></span>				</div><!-- .entry-meta -->
			
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>&nbsp;</p>
<p>I was gazing over at my bedside table the other morning and noticed that the content and size of my ‘currently reading’ pile has changed over the last few months. In the world before Covid, there was always a judicious mix of business books and literary novels—literature and business being two of my great passions.</p>
<p>I’ve always said you can tell a lot about someone by their ‘Currently Reading’ pile; books give great insight into people’s interests, passions, hobbies and obsessions. Lately, though, that pile of books may say more about how we’re coping with life than it does about who we are.</p>
<p>Is the pile on your nightstand full of fantasy and romance titles? Pandemic-themed books? Self-help and spiritual tomes?</p>
<p>I can tell you that since about March 13<sup>th</sup>, my pile has grown and expanded and is now spilling onto the floor by my bed. It’s not just that I’m reading <em>more, </em>which I am, it’s also <em>what</em> I’m reading that’s changed. Covid has opened me up to a couple of new non-fiction genres that I rarely made time for in pre-pandemic times. Now, in addition to my usual fare, I’ve also got at least 2-3 spiritual <em>and</em> parenting books on the go at any given time.</p>
<p>I’m a pretty busy person, and frankly the notion of curling up with a spiritual book used to feel like something of a luxury. Now, it’s become my salvation. As for parenting, I used to feel like I had a decent handle on raising my kids. I confess I hadn’t turned to a parenting book—at least to read it cover to cover—since <em>What to Expect When You’re Expecting. </em>But after several weeks in quarantine, both my kids began to struggle with feelings of emptiness, anxiety and all the frustrations of online school. Things got hard real fast. We’re also spending so much time together, it’s like all their quirks and foibles and oddities are under a microscope. I want to fix them. I want to make their pain go away.  I want to not feel so powerless.</p>
<p>Enter my new saviours, the authors of the books I&#8217;m currently reading that are guiding me through one of the most difficult periods of my life. And so, inspired by the ever-expanding pile of books beside my bed, I present the Covid Edition of “What’s On My Nightstand,” focusing specifically on the 6 <em>non-fiction </em>books keeping me sane during this pandemic.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>Conscious Parenting</em>, by Dr. Shefali Tsabary</p>
<p>This booked radically changed the way I approach parenting. Before I had my kids, I thought I would be able to shape them into the people <em>I </em>wanted them to become. I thought having them was a selfless, noble act. I thought I was going to have control over everything from their character to their futures. And I failed on all fronts, as spectacularly hard as I tried. What Dr. Tsabary posits is that my kids are actually on this planet to help <em>me </em>transform. It turns out that everything they do that makes me uncomfortable or pushes a button is <em>my </em>problem, <em>my </em>wound—not theirs. I literally have to pick up this book on a daily basis to be reminded of that and to help me <em>let go—</em>especially in these challenging times.</p>
<p>&nbsp;</p>
<p><em>The Awakened Family</em>, by Dr. Shefali Tsabary</p>
<p>Dr. Tsabayi’s second book is similar to her first, with more focus on the family as a whole. It’s just as powerful, thoughtful, and gentle in its teachings about becoming more present and more conscious when interacting with our kids. It’s not rocket science, but I seem to need constant reminders that my kids are just mirrors of me—and not always in a good way. When I’m reacting poorly to how they’re coping with the current state of the world, I often find myself running back to this book for strategies on how to take care of my own pain first, so that I can be there for theirs.</p>
<p>&nbsp;</p>
<p><em>The Untethered Soul</em>, by Michael Singer</p>
<p>Michael Singer’s great gift is the simple, straightforward language he uses to express some extremely complex spiritual principles. In this mind-blowing masterpiece, he explores the notion that our true selves are not our personalities—not the mother, writer, wife, <em>Joanna, I believe myself to be—</em>nor is the real me the annoying “roommate” in my mind. Rather, our true selves are our deeper consciousness. Simply put, Singer suggests it is the <em>awareness</em> of ourselves—that ceaseless chatter in our minds, our pain points and triggers—which allows us to tap into true peace, regardless of what’s happening in the world around us. This book is an exploration of mindfulness like no other, in language that is as stunningly clear as it is powerful.</p>
<p>&nbsp;</p>
<p><em>Radical Acceptance</em>, by Tara Brach.</p>
<p>Tara Brach had me the moment she introduced the concept of the “trance of unworthiness,” a term she uses to describe paralyzing self-judgment and perfectionism, which is all too familiar. Have you ever tried working full-time at two separate careers and home-schooling two kids in lockdown <em>while also being an uber-perfectionist</em>? Well, it’s not for the faint of heart. I’ve spent the better part of the past six months beating myself up for failing at everything, especially quarantine. Thankfully, a close friend recommended<em> Radical Acceptance </em>at exactly the right time<em>, </em>and it’s been on my nightstand ever since. Brach, a psychologist and Buddhist teacher, introduced me to the “wings of awareness and compassion” as the path to peace and healing. <em>Compassion. For myself! </em>What a novelty<em>!</em></p>
<p>&nbsp;</p>
<p><em>When Things Fall Apart, Heart Advice for Difficult Times</em>, by Pema Chodron</p>
<p>For those of you who don’t know renowned Tibetan Buddhist, Pema Chödrön, the title of this book says it all. Chödrön is warm, witty, honest and real, and you get exactly what is promised here: heart advice for hard times. The best way I can describe this book is <em>soothing. </em>When I’m extra anxious and stressed, this is the one I reach for. Just a snippet or two and I find myself feeling calmer and steadier, like maybe everything is going to be okay. That’s what Pema says, and I believe her.</p>
<p><em> </em></p>
<p><em>The Great Work of Your Life</em>, by Stephen Cope</p>
<p>I’ve never thought of myself as Buddhist before, but I notice as I complete this round-up of soul-nourishing books, that Buddhism seems to be the recurring theme. Here again Stephen Cope explores the journey to finding your life’s deepest (&amp; sometimes hidden) purpose—or dharma.<em> </em>For me, this global pandemic has inspired some deep soul-searching. Forced inside my home for months, without all the usual comforts I once took for granted—like being with friends, travel, writing at Starbucks, “alone time,” freedom—I began to feel trapped, lost. I started to question everything.  <em>The Great Work of Your Life</em> helped me to reconnect with my true calling, my “<em>raison d’êtr</em>e,&#8221; and restored my clarity of purpose. Covid, I was reminded, cannot take that away from me.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><b>Joanna Goodman</b> is the author of the bestselling novels <i>The Home for Unwanted Girls</i> and <i>The Finishing School. </i>Originally from Montreal, she now lives in Toronto with her husband and two children. For more information, please visit her online at <a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__www.joannagoodmanauthor.com_&amp;d=DwMFaQ&amp;c=hh7v4vz1gCZ__1Ci-hUEVZfsSwlOcPhT2q8Zs1ka6Ao&amp;r=E6Bs_bkykSeAPaZv1DN-T4eKDwjZZqCsTf0B-2h03Ck&amp;m=9WGjEViM_m3O5RQ-K-1zyTrF33fGOIRR7uiUDdWcka8&amp;s=lcbJA1udr0gQppERFNruASxndrckcLRxvvF0ZBq51DE&amp;e=" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://urldefense.proofpoint.com/v2/url?u%3Dhttp-3A__www.joannagoodmanauthor.com_%26d%3DDwMFaQ%26c%3Dhh7v4vz1gCZ__1Ci-hUEVZfsSwlOcPhT2q8Zs1ka6Ao%26r%3DE6Bs_bkykSeAPaZv1DN-T4eKDwjZZqCsTf0B-2h03Ck%26m%3D9WGjEViM_m3O5RQ-K-1zyTrF33fGOIRR7uiUDdWcka8%26s%3DlcbJA1udr0gQppERFNruASxndrckcLRxvvF0ZBq51DE%26e%3D&amp;source=gmail&amp;ust=1600907943485000&amp;usg=AFQjCNHZ3irIY3a6JMOpoDJQyVrGDdZfgw">www.joannagoodmanauthor.com</a> and follow her on Twitter @joannagoodman.</p>
<p>&nbsp;</p>
<p style="font-weight: 400;"><strong><img loading="lazy" class="alignleft size-medium wp-image-87028" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20199%20300'%3E%3C/svg%3E" alt="" width="199" height="300" data-lazy-srcset="https://strandmag.com/wp-content/uploads/2020/09/cover192362-medium-199x300.png 199w, https://strandmag.com/wp-content/uploads/2020/09/cover192362-medium-100x150.png 100w, https://strandmag.com/wp-content/uploads/2020/09/cover192362-medium.png 255w" data-lazy-sizes="(max-width: 199px) 100vw, 199px" data-lazy-src="http://strandmag.com/wp-content/uploads/2020/09/cover192362-medium-199x300.png" /><noscript><img loading="lazy" class="alignleft size-medium wp-image-87028" src="http://strandmag.com/wp-content/uploads/2020/09/cover192362-medium-199x300.png" alt="" width="199" height="300" srcset="https://strandmag.com/wp-content/uploads/2020/09/cover192362-medium-199x300.png 199w, https://strandmag.com/wp-content/uploads/2020/09/cover192362-medium-100x150.png 100w, https://strandmag.com/wp-content/uploads/2020/09/cover192362-medium.png 255w" sizes="(max-width: 199px) 100vw, 199px" /></noscript>THE FORGOTTEN DAUGHTER</strong> is set in Montreal, Quebec in 1992 against simmering English-French language tensions. The wild and beautiful Véronique Fortin, daughter of a radical separatist who was convicted of kidnapping and murdering a prominent politician more than twenty years earlier in1970, has embraced her father’s cause.</p>
<p style="font-weight: 400;">When Véronique meets journalist James Phénix, who is French Canadian but opposed to Quebec separation from Canada, she captivates his heart. Their love affair is as passionate as it is turbulent, as they negotiate the collision of love, morals, and loyalty. When Veronique joins an extremist cell taking her further down a path to violence, their relationship seems doomed.</p>
<p style="font-weight: 400;">At the same time James’s older sister, Elodie Phénix, one of the Duplessis Orphans is fighting for reparations for their suffering in the 1950s when Quebec’s orphanages were converted to mental hospitals—a heinous political act of Premier Maurice Duplessis that affected 5,000 children.</p>
<p style="font-weight: 400;">Elodie and Véronique are kindred spirits, both constrained by their pasts, but desperate to move forward. Véronique is the only person Elodie can rely on as she slowly wades into the fight for retribution, reliving her trauma along the way; and Elodie takes on a sisterly role for Véronique, who continues to struggle with her father&#8217;s legacy of violence as she navigates her fraught, freighted relationship with James.</p>
<span class="et_bloom_bottom_trigger"></span>					</div><!-- .entry-content -->

					<div class="entry-categories">
				Posted in <a href="https://strandmag.com/category/blog-article/" rel="category tag">Blog Article</a>.			</div>
		
		

				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
				<script type="text/javascript">
			// Google Plus One
			(function () {
				var po = document.createElement( 'script' );
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName( 'script' )[0];
				s.parentNode.insertBefore( po, s );
			})();
		</script>
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
			<ul class="share-buttons">
		<li class="network facebook" style="width:94px">

			<div
				class="fb-like"
				data-href="https://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/"
				data-width="94"
				data-layout="button_count"
				data-send="false"
				data-height="21"
				data-show-faces="false"
				data-action="like"></div>
		</li>

		<li class="network twitter" style="width:94px">
						<iframe loading="lazy" allowtransparency="true" frameborder="0" scrolling="no" src="about:blank" style="width:94px; height:20px;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://platform.twitter.com/widgets/tweet_button.html?url=https://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/&#038;text=THE%206%20BOOKS%20KEEPING%20ME%20SANE%20DURING%20THE%20PANDEMIC&#038;related"></iframe><noscript><iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://platform.twitter.com/widgets/tweet_button.html?url=https://strandmag.com/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/&amp;text=THE 6 BOOKS KEEPING ME SANE DURING THE PANDEMIC&amp;related" style="width:94px; height:20px;"></iframe></noscript>
		</li>

		<li class="network plusone" style="width:94px">
			<div class="g-plusone" data-size="medium" data-width="160"></div>
		</li>

		<li class="network linkedin" style="width:94px;margin-left: -19px;">
			<script type="IN/Share" data-counter="right"></script>
		</li>
	</ul>
	
	</div>

</article><!-- #post-87027 -->

			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="single-nav-wrapper">
			<div class="nav-previous"><a href="https://strandmag.com/write-like-a-picker/" rel="prev"><span class="meta-nav">&larr;</span> Write Like A Picker</a></div>					</div>

	
	</nav><!-- #nav-below -->
	
					<div id="single-comments-wrapper">
	

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://strandmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2fd67ae28e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
</div>		
	
	</div><!-- #content .site-content -->
</div><!-- #primary .content-area -->


<div id="secondary" class="widget-area" role="complementary">
		<aside id="vantage-social-media-2" class="widget widget_vantage-social-media"><a class="social-media-icon social-media-icon-facebook social-media-icon-medium" href="https://www.facebook.com/strandmagazine/" title="Strand Mag Facebook" ><span class="fa fa-facebook"></span></a><a class="social-media-icon social-media-icon-twitter social-media-icon-medium" href="https://twitter.com/StrandMag" title="Strand Mag Twitter" ><span class="fa fa-twitter"></span></a><a class="social-media-icon social-media-icon-instagram social-media-icon-medium" href="https://www.instagram.com/strandmag/?hl=en" title="Strand Mag Instagram" ><span class="fa fa-instagram"></span></a><a class="social-media-icon social-media-icon-pinterest social-media-icon-medium" href="https://www.pinterest.com/strandmag/" title="Strand Mag Pinterest" ><span class="fa fa-pinterest"></span></a></aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Join Our Newsletter</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//strandmag.us9.list-manage.com/subscribe/post?u=a0f28b408e162818fc05f768e&amp;id=4e460b7b6b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<div style="text-align: center;" class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a0f28b408e162818fc05f768e_4e460b7b6b" tabindex="-1" value=""></div>
    <div style="text-align: center; margin-top: 10px;" class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><!--
Plugin: Custom Meta Widget
Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/
-->
<aside id="custommetawidget-2" class="widget customMetaWidget"><h3 class="widget-title">Account</h3>		<ul>

		
		
		

		
		<li><a href="https://www.strandmag.com/my-account/">Click Here to Log In</a></li>		</ul>

	</aside><aside id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-title">Cart</h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside id="yith_woocommerce_ajax_search-2" class="widget woocommerce widget_product_search yith_woocommerce_ajax_search"><h3 class="widget-title">Product Search</h3>
<div class="yith-ajaxsearchform-container">
    <form role="search" method="get" id="yith-ajaxsearchform" action="https://strandmag.com/">
        <div>
            <label class="screen-reader-text" for="yith-s">Search for:</label>

            <input type="search"
                   value=""
                   name="s"
                   id="yith-s"
                   class="yith-s"
                   placeholder="Search for products"
                   data-loader-icon=""
                   data-min-chars="3" />

            <input type="submit" id="yith-searchsubmit" value="Search" />
            <input type="hidden" name="post_type" value="product" />
        </div>
    </form>
</div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Shop</h3><div class="menu-shop-category-sidebar-container"><ul id="menu-shop-category-sidebar" class="menu"><li id="menu-item-37840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37840"><a href="https://strandmag.com/product-tag/holiday-gift-subs/">Gift Subscriptions</a></li>
<li id="menu-item-37842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37842"><a href="https://strandmag.com/product-category/jigsaw-puzzles/">Jigsaw Puzzles</a></li>
<li id="menu-item-37855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37855"><a href="https://strandmag.com/product-category/games/">Board Games</a></li>
<li id="menu-item-37841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37841"><a href="https://www.strandmag.com/product-category/back-issues/">BACK ISSUES</a></li>
<li id="menu-item-37845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37845"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">SUBSCRIPTIONS</a></li>
<li id="menu-item-37846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37846"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/">GIFTS FOR READERS</a></li>
<li id="menu-item-37847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37847"><a href="https://www.strandmag.com/product-category/coffee-mugs-glasses-and-bar-collection/">SHERLOCK DRINKWARE AND COASTERS</a></li>
<li id="menu-item-37843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37843"><a href="https://strandmag.com/product-category/desk-set-items-other-gifts/wrapping-paper/">Literary Themed Wrapping Paper</a></li>
<li id="menu-item-37849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37849"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/journals-notepads/">WRITING JOURNALS, NOTEPADS, PENS AND DESK ACCESSORIES</a></li>
<li id="menu-item-37851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37851"><a href="https://www.strandmag.com/product-category/books/sherlockian-books-imported-from-london/">SHERLOCKIAN BOOKS IMPORTED FROM LONDON</a></li>
<li id="menu-item-37852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37852"><a href="https://www.strandmag.com/product-category/sherlocks-shop/">SHERLOCK’S SHOP</a></li>
<li id="menu-item-37854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37854"><a href="https://strandmag.com/product-category/clothing/tshirts-sweatshirts/">BOOK THEMED T-SHIRTS</a></li>
</ul></div></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Blog</h3><div class="menu-blog-sidebar-menu-container"><ul id="menu-blog-sidebar-menu" class="menu"><li id="menu-item-37857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37857"><a href="https://strandmag.com/category/fiction/">Fiction</a></li>
<li id="menu-item-37858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37858"><a href="https://strandmag.com/category/films/">Films</a></li>
<li id="menu-item-37859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37859"><a href="https://strandmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-37860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37860"><a href="https://strandmag.com/category/news/">News</a></li>
<li id="menu-item-37861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37861"><a href="https://strandmag.com/category/monthly-reads/">Monthly Reads</a></li>
<li id="menu-item-37862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37862"><a href="https://strandmag.com/category/reviews/">Reviews</a></li>
<li id="menu-item-37863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37863"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li>
<li id="menu-item-40401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40401"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li>
</ul></div></aside>	</div><!-- #secondary .widget-area -->

					</div><!-- .full-container -->
	</div><!-- #main .site-main -->

	
	
    <div id="pre-footer" class="clearfix">
        
            </div>

<div id="footer-menu-wrapper">
      <div id="footer-menu" class="full-container">
            <div class="footer-menu">
                            </div>
        
        <div id="social-footer-wrapper">
         <aside class="widget widget_vantage-social-media">
                    </aside>
        </div>

      </div>
</div>
    

	<footer id="colophon" class="site-footer" role="contentinfo">

	<div id="footer-widgets" class="full-container">
		<aside id="text-10" class="widget widget_text"><h3 class="widget-title">THE STRAND</h3>			<div class="textwidget"><p style="color: #e2e2e2;">THE STRAND MAGAZINE</p>
<p style="color: #e2e2e2;">
PO BOX 1418
BIRMINGHAM, MI 48012-1418</p>
<p style="color: #e2e2e2;">1800 300 6652</p>
<p><a href="mailto:strandmag@strandmag.com?Subject=Contact Me">strandmag@strandmag.com</a></p></div>
		</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Blog</h3><div class="menu-blog-sidebar-menu-container"><ul id="menu-blog-sidebar-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37857"><a href="https://strandmag.com/category/fiction/">Fiction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37858"><a href="https://strandmag.com/category/films/">Films</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37859"><a href="https://strandmag.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37860"><a href="https://strandmag.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37861"><a href="https://strandmag.com/category/monthly-reads/">Monthly Reads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37862"><a href="https://strandmag.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37863"><a href="https://strandmag.com/category/writing-tips/">Writing Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40401"><a href="https://strandmag.com/category/young-adult-mysteries/">Young Adult</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Explore our Shop</h3><div class="menu-shop-category-sidebar-container"><ul id="menu-shop-category-sidebar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37840"><a href="https://strandmag.com/product-tag/holiday-gift-subs/">Gift Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37842"><a href="https://strandmag.com/product-category/jigsaw-puzzles/">Jigsaw Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37855"><a href="https://strandmag.com/product-category/games/">Board Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37841"><a href="https://www.strandmag.com/product-category/back-issues/">BACK ISSUES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37845"><a href="https://www.strandmag.com/product-category/magazine-subscriptions/">SUBSCRIPTIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37846"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/">GIFTS FOR READERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37847"><a href="https://www.strandmag.com/product-category/coffee-mugs-glasses-and-bar-collection/">SHERLOCK DRINKWARE AND COASTERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37843"><a href="https://strandmag.com/product-category/desk-set-items-other-gifts/wrapping-paper/">Literary Themed Wrapping Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37849"><a href="https://www.strandmag.com/product-category/desk-set-items-other-gifts/journals-notepads/">WRITING JOURNALS, NOTEPADS, PENS AND DESK ACCESSORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37851"><a href="https://www.strandmag.com/product-category/books/sherlockian-books-imported-from-london/">SHERLOCKIAN BOOKS IMPORTED FROM LONDON</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37852"><a href="https://www.strandmag.com/product-category/sherlocks-shop/">SHERLOCK’S SHOP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37854"><a href="https://strandmag.com/product-category/clothing/tshirts-sweatshirts/">BOOK THEMED T-SHIRTS</a></li>
</ul></div></aside><aside id="vantage-social-media-3" class="widget widget_vantage-social-media"><h3 class="widget-title">Connect with Us</h3><a class="social-media-icon social-media-icon-facebook social-media-icon-medium" href="https://www.facebook.com/strandmagazine/" title="Strand Mag Facebook" ><span class="fa fa-facebook"></span></a><a class="social-media-icon social-media-icon-twitter social-media-icon-medium" href="https://twitter.com/StrandMag" title="Strand Mag Twitter" ><span class="fa fa-twitter"></span></a><a class="social-media-icon social-media-icon-instagram social-media-icon-medium" href="https://www.instagram.com/strandmag/?hl=en" title="Strand Mag Instagram" ><span class="fa fa-instagram"></span></a><a class="social-media-icon social-media-icon-pinterest social-media-icon-medium" href="https://www.pinterest.com/strandmag/" title="Strand Mag Pinterest" ><span class="fa fa-pinterest"></span></a></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title">Privacy</h3>			<div class="textwidget"><p><a href="https://strandmag.com/privacy-policy/">Privacy Policy</a><br />
<a href="https://strandmag.com/cookies-policy/">Cookies Policy</a></p>
</div>
		</aside>	</div><!-- #footer-widgets -->

			<div id="site-info">
			&copy; 2020 Strand Mag All Rights Reserved		</div><!-- #site-info -->
	
	
</footer><!-- #colophon .site-footer -->
	
</div><!-- #page-wrapper -->


<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_4 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="2" data-cookie_duration="1" data-success_action_details="redirect_url|https://strandmag.com/thank-subscribing-newsletter/">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_inset et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein et_bloom_success_action">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;"><span style="color: #ffffff;">Get 15% off your order of $25 or more</span></h2><p style="text-align: center;"><span style="color: #ffffff;"><strong>Sign up for our newsletter to get the latest on our latest issue which features a John Grisham interview, plus insider offers, blog posts by today's bestselling authors, and much more!</strong></span></p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_4" data-service="mailchimp" data-list_id="4e460b7b6b" data-page_id="87027" data-account="andrew gulli" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/a0f28b408e162818fc05f768e/a552a1f38a77340d470dff201.js");</script><a href="#" id="scroll-to-top" title="Back To Top"><span class="vantage-icon-arrow-up"></span></a><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1325807814117000&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1325807814117000&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=87027&cd[content_name]=THE+6+BOOKS+KEEPING+ME+SANE+DURING+THE+PANDEMIC&cd[categories]=Blog+Article&cd[tags]" alt="facebook_pixel"></noscript>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://strandmag.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.18.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://strandmag.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.18.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://strandmag.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/strandmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a91333455e24d98ca69bd4b6e69955fd","fragment_name":"wc_fragments_a91333455e24d98ca69bd4b6e69955fd","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/strandmag.com","ajax_url":"https:\/\/strandmag.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.4.7' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.flexslider.min.js?ver=2.1' id='vantage-flexslider-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.touchSwipe.min.js?ver=1.6.6' id='vantage-touch-swipe-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.theme-main.min.js?ver=2.4.2' id='vantage-main-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/themes/vantage/js/jquery.fitvids.min.js?ver=1.0' id='vantage-fitvids-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.18.1' id='metaslider-flex-slider-js'></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>
var metaslider_39223 = function($) {$('#metaslider_39223').addClass('flexslider');
            $('#metaslider_39223').flexslider({ 
                slideshowSpeed:4000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_39223');
        };
        var timer_metaslider_39223 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_39223, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_39223, 1) : metaslider_39223(window.jQuery);
        };
        timer_metaslider_39223();
</script>
<script async="async" type='text/javascript' src='https://strandmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/product-search-woocommerce-master/assets/js/devbridge-jquery-autocomplete.min.js?ver=1.2.7' id='yith_wcas_jquery-autocomplete-js'></script>
<script type='text/javascript' id='yith_wcas_frontend-js-extra'>
/* <![CDATA[ */
var yith_wcas_params = {"loading":"https:\/\/strandmag.com\/wp-content\/plugins\/product-search-woocommerce-master\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/product-search-woocommerce-master/assets/js/frontend.min.js?ver=1.0' id='yith_wcas_frontend-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/strandmag.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/strandmag.com\/currently-reading-the-6-books-keeping-me-sane-during-the-pandemic\/","stats_nonce":"3ebac5176c","subscribe_nonce":"40209fa764","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://strandmag.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10' id='et_bloom-idle-timer-js-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://strandmag.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>